User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 42

Thread: Vectra not well!!

  1. #1
    Regular Member djr69uk's Avatar
    Join Date
    Feb 2008
    Location
    Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Vectra not well!!

    Hi all

    I've not been around for a while, mostly thanks to my missus for leaving at Xmas me after 10 years together!

    Anyway... my faithful Veccy has properly chucked its toys out of the pram this morning! Drove to work and pulled into the car park and noticed the engine not sounding brilliant, down on power, rattling badly and the EML is now on. It sounds terrible - like tractor terrible.

    It will restart after a few cranks. I've pulled the injector plugs on all 4 cylinders and 1 and 2 don't appear to make much difference. 2 seems to change the engine tune a little bit but 1 is completely dead. So it's running on 2 and a bit cylinders. The question is why...? If it was just 1 cylinder then I would be thinking injector or injector wiring - but it's affecting two and sounding terrible - so perhaps something internal mean i no longer have compression on 2 cylinders?

    Oil and water levels are fine. EGR valve was cleaned a couple of weeks ago. I've disconnected and reconnected plenty of plugs in the engine bay, but to no avail.

    Any ideas guys?

  2. #2
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 2004

    Mileage : 135000

    Default

    Quote Originally Posted by djr69uk View Post
    Hi all

    I've not been around for a while, mostly thanks to my missus for leaving at Xmas me after 10 years together!

    Anyway... my faithful Veccy has properly chucked its toys out of the pram this morning! Drove to work and pulled into the car park and noticed the engine not sounding brilliant, down on power, rattling badly and the EML is now on. It sounds terrible - like tractor terrible.

    It will restart after a few cranks. I've pulled the injector plugs on all 4 cylinders and 1 and 2 don't appear to make much difference. 2 seems to change the engine tune a little bit but 1 is completely dead. So it's running on 2 and a bit cylinders. The question is why...? If it was just 1 cylinder then I would be thinking injector or injector wiring - but it's affecting two and sounding terrible - so perhaps something internal mean i no longer have compression on 2 cylinders?

    Oil and water levels are fine. EGR valve was cleaned a couple of weeks ago. I've disconnected and reconnected plenty of plugs in the engine bay, but to no avail.

    Any ideas guys?

    sorry to hear about your other half
    not good at xmas time
    any code readings you can give us?

  3. #3
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXR8 6.0 muscle SRI ESTATE XP1

    Trim : VXR/ SRI ESTATE CDTI XP1

    Engine : 6.0 V8 Thunder

    Year : 2008

    Default

    What engine have u got bud?
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



  4. #4
    Regular Member rjw's Avatar
    Join Date
    Oct 2010
    Location
    cornwall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like Head Gasket failure to me? gone between the 2 cylinders with no compression!

  5. #5
    Regular Member XPCobra's Avatar
    Join Date
    Dec 2010
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra Hatch

    Trim : SRI with added X-Pack

    Engine : 1.9 16v 150

    Year : 2006

    Mileage : Near 100K

    Default

    Get a code reader on it, No point in wasting time guessing

  6. #6
    Regular Member djr69uk's Avatar
    Join Date
    Feb 2008
    Location
    Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's the 1.9CDTI 150. Sorry I might have misled people... I don't know if there is a compression problem... and it is cylinders 3 and 4 that are affected - not 1 and 2.

    I don't think it's HG... no mayo... no leaks and water and oil levels all absolutely fine.

    Now I've previously done a repair on the injector connector wiring for cyl 3... the usual common problem... the guy in the garage thinks it might be an issue with the wiring that is affecting both 3 and 4. Not sure at the mo, they are going to check it out. It does sounds like a bag of spanners at the mo though! It's possible that some of the wiring has become damaged somehow I guess.

  7. #7
    Regular Member rjw's Avatar
    Join Date
    Oct 2010
    Location
    cornwall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If the gasket has gone between two cylinders you often dont get mayo, but wont fire on those cylinders. you only get the mayo if gasket goes between cylinder and water cooling system,

  8. #8
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    May well need to change the other injector plugs and cables, hopefully that should sort it. Get the kit from VX with the new blue plugs
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

  9. #9
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 2004

    Mileage : 135000

    Default

    Quote Originally Posted by rjw View Post
    Sounds like Head Gasket failure to me? gone between the 2 cylinders with no compression!
    thing is he says oil and water are fine

    need codes

  10. #10
    Regular Member rjw's Avatar
    Join Date
    Oct 2010
    Location
    cornwall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by vectra ste View Post
    thing is he says oil and water are fine

    need codes
    oil and water will be fine if gasket gone between two cylinders,
    I have attached a simple diagram I was sent by my mechanic by email that he drew on paint of a gasket. He used this diagram to explain to me why i didnt get mayo oil when my head gasket went on my old Rover.
    This below is the explanation he emailed me and i have simply copy and pasted his email to me.
    If gasket gone where i've scribbled Red you will lose compression on two cylinders, but will not get damaged oil or water. If gasket goes where scribbled green you will get oil and water mixed and damaged, and only reduced compression on one cylinder.

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. mods could i do to my vectra 1.9cdti vectra suggestion of cheap vxr bumpers
    By lynchy-- in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 6th January 2013, 00:17
  2. Vectra b rose bush for vectra c rear upper control arm
    By supernova_abh in forum Suspension, Wheels & Brakes
    Replies: 4
    Last Post: 14th September 2012, 19:26
  3. Silver Vectra (Vectra C Sticker) Southport Ocean Plaza DU56
    By mishima in forum Spotted or put a flyer on a Vectra C/Signum or Insignia?
    Replies: 0
    Last Post: 29th September 2011, 23:25
  4. Replies: 9
    Last Post: 17th July 2009, 12:07

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •