User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Knocking Inside Car

  1. #1
    Regular Member
    Join Date
    Feb 2010
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Knocking Inside Car

    I have a 73K vectra C auto that has suddenly developed a knocking/tapping noise inside the car when pulling away. If you imagine you are sitting in the passenger seat - the noise is coming from about knee level on the right hand side behind the plastic side cover (the area from the radio to the floor well). There is a very distinct 3 or 4 taps - almost like a very small person is behind the plastic with a hammer tapping just as I pull away. Other than that the car is running OK. The auto box selector is in this area but the noise seems to be higher than where the selector is. Any idea/experience would be appreciated.

  2. #2
    Regular Member
    Join Date
    Jun 2011
    Location
    Paisley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi quarkrad,
    It sounds like the same fault as mine and it has to do with the heater selector which you adjust from hot to cold. Does it make the noise when you start the car but don't pull away?
    If you turn it all the way to hot, or all the way to cold mines makes the same noise as you describe when I start the engine. If you leave it one notch away from either total hot or total cold it doesn't make the noise. It is something to do with a cog in the heater control having a missing tooth or two when it turns the flap from hot to cold.

    HTH

    Lynchy

  3. #3
    New Member
    Join Date
    Dec 2011
    Location
    St.Neots
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    like mine! just leave it not quite on maximum cold! job done! do you know how to fix it!? kind of think it would not be worth it!!!??

  4. #4
    Regular Member
    Join Date
    Feb 2010
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes - thank you. It looks like you solved the problem - a few drives in the car and the noise has gone. As last post - do you know if this is reasonably easy to fix?
    Last edited by quarkrad; 3rd April 2012 at 13:23.

  5. #5
    Regular Member
    Join Date
    Jun 2011
    Location
    Paisley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I haven't fixed mine as it means stripping out the heater controls etc and I don't think it is worth the bother.
    When it is really hot, I turn mine all the way to cold, get the 4 clicks, and then turn on the air con and it is nice and cold. I don't bother turning it all the way to hot as one notch of the control before hot is warm enough for me and then have to turn it down a bit when car heats up after about ten minutes. If you don't want to hear the clicking, just turn the control to one notch before cold, or one notch before hot, and you will be fine.

    I am glad you found my post useful, although I can't take the credit for my answer as, I asked the same question as you about 9 months ago and got kinda the same reply as I gave you from a couple of other members on this great site.
    Just happy to pass on the information and be as helpful as all the members are in here.

    Lynchy

  6. #6
    VIP-Member Johnsdutton's Avatar
    Join Date
    Jul 2007
    Location
    East Kilbride
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 v6

    Year : 2004

    Mileage : 110,000

    Default

    Glad you found the solution, I was beginning to think it was your passengers knees knocking. LOL.
    3.2 v6 Signum and loving it

    http://www.freewebs.com/johnsdutton/

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. wet inside
    By chrisg in forum Bodywork & Interior
    Replies: 0
    Last Post: 7th January 2011, 23:51
  2. I have to de-ice the inside!
    By willywoofter in forum Vectra C / Signum Troubleshooting
    Replies: 7
    Last Post: 17th December 2010, 12:42
  3. Inside
    By savage. in forum Styling
    Replies: 6
    Last Post: 15th June 2009, 00:17
  4. Car Wet Inside
    By evsy72 in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 13th October 2007, 06:50

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •