User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: 2.0T questions

  1. #1
    Regular Member GoldenWonder's Avatar
    Join Date
    Dec 2007
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 2.0T questions

    Well I've had the 2.0t for a few weeks now and now the fuel comsumption has settled down I'm enjoying it - apart from discovering the aircon is not working

    Just a couple of observations I've noticed over the last 1200 miles - does anyone else think the 2.0t clutch/gearchange is a bit ropey, especially between 1st and 2nd. It almost feels like you haven't properly disenaged the clutch sometimes - and soemtimes you can get a kind of 'crunch' into second. I remember this on my old 120 CDTi but that had much higher miles on it!

    Other things I've noticed are it never seems to idle steadily - theres always a slight wobble in the revs - normal?

    The other thing is the way it starts - hot or cold it always takes a few cycles on the starter to fire - and it starts a bit abruptly if you know what I mean, almost with a shudder - completely different to my old 1.8 which started on one twist of the key and fired up immediately

    Otherwise - I'm loving the 3rd gear pull, and the sheer smoothness of the engine on the motorway - its almost like a 6 cylinder! I much prefer the Sri suspension setup to my Exclusiv as it seems to feel more supple and settled on the road.

  2. #2
    Regular Member Angel1368's Avatar
    Join Date
    Mar 2012
    Location
    liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : VXR

    Engine : 2.8 V6 turbo

    Year : 2006

    Mileage : 44,000

    Default

    hi mate im after a new vec and been looking at the 2.0t just wondering whats this engine like in the real world to live with and mpg

  3. #3
    Regular Member GoldenWonder's Avatar
    Join Date
    Dec 2007
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Real world mpg - well I do a 50 mile round trip which is mostly motorway and I average 32mpg - not brilliant but not too painful.

    Car is generally very nice to live with though - the engine is very smooth and you get a nice rasp from the exhaust (either that or my exhaust is blowing) - gearchange is the biggest letdown but out of 3 vectras I've owned they've all been a bit ropey in different ways!

    Tax is £260 which is pretty high for a 2 litre these days - but the cars themselves aren't too expensive to pick up.

    I don't find it particularly fast (maybe a remap needed!) but its enough to be enjoyable

  4. #4
    Regular Member Chunklamb's Avatar
    Join Date
    Jan 2012
    Location
    Milton keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 330D (13) Tourer 258 Auto & Signum 1.9 CDTI (07) 150 Auto

    Trim : M Sport and Design

    Engine : Z19DTH

    Year : 2007

    Mileage : 38100

    Default

    There's a lot of things that can cause the rough idle -

    Dirty Throttle body
    Need new spark plugs
    The coolant sensor I've heard mentioned
    Dirty MAF
    Spilt in a boost pipe
    Spilt in the exhaust
    Fuel Filter

    Theres a fair bit of list to name but a few, most are quite cheap and easy to do...

    The F40 6 speed is notorious for the notchy change from 1st to 2nd... there's a field remedy for reducing the gear box oil level, I've picked that up on here to... I've picked up a fair bit if I'm honest!

  5. #5
    Regular Member GoldenWonder's Avatar
    Join Date
    Dec 2007
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've put new plugs in - the CTS I've left alone as the temperature guage seems to work as expected.

    I haven't checked the MAF/throttle body as I don't know where they are - yet!

    Its MOT is only 3 weeks old - so I guess a split exhaust is less likely, its sounded the same since the day I bought it.

    When its due a service I might get the gear box oil level reduced, along with a bleed of the clutch fluid.

  6. #6
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRI

    Engine : CDTI 150 (Z19 DTH)

    Year : 2008

    Mileage : 100k

    Default

    Quote Originally Posted by GoldenWonder View Post
    I've put new plugs in - the CTS I've left alone as the temperature guage seems to work as expected.

    .
    the CTS doesnt control the temp guage on its own..

    it tells the ECU what temprature it thinks the car is running at for the fuel map.

    Its very likely that you can have a CTS running out of scope and the temp guage be normal.

    This will also effect mpg

  7. #7
    Regular Member GoldenWonder's Avatar
    Join Date
    Dec 2007
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hmm - would there be any other symptoms of a dodgy CTS? Might be worth changing it anyway as the How To doesn't lookm too tricky.

    Edit - a--e, I've just checked the How To and I'll have to find a box spanner before I try this - otherwise I would give it a go this weekend
    Last edited by GoldenWonder; 27th March 2012 at 16:13.

  8. #8
    Regular Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    have you chnaged the fuel filter yet, the easiest and cheapest of the lot....? Its a servoce item anyway so needs to be changed every now and then. I sorted a few issues when i replaced mine..

  9. #9
    Regular Member blue estate's Avatar
    Join Date
    Feb 2008
    Location
    oh well.. I tried..
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Im with that man above ^^

    I change fuel filter every 5000 along with my oil and filter.. cost of one really isnt worth worrying about imo

  10. #10
    Regular Member GoldenWonder's Avatar
    Join Date
    Dec 2007
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hmm might try that too. It does hesitate quite a bit from cold but only for first half mile or so.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HID questions
    By Angel1368 in forum Styling
    Replies: 20
    Last Post: 9th May 2012, 11:08
  2. A few questions!
    By mishima in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 15th October 2009, 21:38
  3. A few questions.......
    By mc_orion in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 5th August 2007, 17:18
  4. Just a few questions ;)
    By BlueRob in forum Petrol Engine related
    Replies: 5
    Last Post: 24th July 2007, 04:30
  5. Questions !!!
    By zubs187 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 9th July 2007, 17:16

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •