User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: alarm going shortly after locking it up

  1. #1
    Regular Member Blurry120's Avatar
    Join Date
    Mar 2012
    Location
    Tameside
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default alarm going shortly after locking it up

    1 week after ownin my veccy estate, and after washing it earlier the alarm goes off shortly after lockin it up, even switched keys to see if it made any difference, nope it didn`t, i`ve had to lock it up with the key for now, and i have noticed earlier before i washed it that there is a leak coming from some where and has gone over the plug for the alternator, wether its connected to the alarm goin off i`m not sure but its really annoying and i need to figure out how to sort it, any ideas anyone

  2. #2
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)

    Default

    check the window sensors in the boot area fella these problems point to the break sensors that run around the rear windows in the boot area
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



  3. #3
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by chrisvectra View Post
    check the window sensors in the boot area fella these problems point to the break sensors that run around the rear windows in the boot area

  4. #4
    Regular Member Blurry120's Avatar
    Join Date
    Mar 2012
    Location
    Tameside
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    how do i do that and what am i looking for, i have noticed two plugs that look as tho they are wired for the rear windows in the cubby holes where the rear boot lights are if that makes any sense, just need to know what i`m looking for

  5. #5
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    There should be a glass break strip running round the boot glass, a bit like the rear heater element, check that for and gaps, when you trace to the plug end, you should be able to short them together to fool the system is working properly, it it is indeed the glass break strip that had gone.

  6. #6
    Regular Member John Bishop's Avatar
    Join Date
    Oct 2010
    Location
    Lincolnshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Search 'check safeguard' on the site. I had same problem and there is a How2 which shows you how 2 bypass it with a paperclip.

  7. #7
    Regular Member Blurry120's Avatar
    Join Date
    Mar 2012
    Location
    Tameside
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by bishbang View Post
    Search 'check safeguard' on the site. I had same problem and there is a How2 which shows you how 2 bypass it with a paperclip.
    i`ve sorted it, i popped out and had a lok i`d rather have the alarm on, i didn`t use the paperclips tho, i used the metal that came off with the plugs, might have pulled too hard but, `safeguard` has gone and the alarm is back to its old self
    cheers guys for your help on this

  8. #8
    Regular Member John Bishop's Avatar
    Join Date
    Oct 2010
    Location
    Lincolnshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Nice one

  9. #9
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Glad you got it sorted mate

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Alarm voluntarily sounding after approx 15 secs of door locking.
    By MattBrowning in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 20th December 2012, 23:51
  2. Remote Locking/Alarm Problem (tried resyncing fob)
    By mattyc in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 19th May 2011, 21:41
  3. Central Locking and Alarm Problems
    By Griff72 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 4th November 2010, 08:15
  4. Cheap Central Locking Alarm/Fob/Unit-WHERE CAN I BUY?
    By Vaux-Man-G in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 3rd November 2009, 18:21
  5. Key fobs/alarm/ central locking playing up?
    By PeterVV in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 11th April 2009, 22:31

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •