User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: 1.9 150 creaking noise whilst moving off

  1. #1
    Regular Member amand's Avatar
    Join Date
    Feb 2011
    Location
    west London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 1.9 150 creaking noise whilst moving off

    once i hit biting point i hear a creaking noise. Anyone else been through this?

  2. #2
    New Member
    Join Date
    Nov 2010
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Does it sound like the ABS self test? If it does, it's probably some wear in the CV joint.

  3. #3
    Regular Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    any update on this one?

  4. #4
    Regular Member amand's Avatar
    Join Date
    Feb 2011
    Location
    west London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    still got the noise, looking around people have said it could be radiator mounts, but i don't know where they are located.

  5. #5
    Regular Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    i have it also and its getting worse.. Its bugging the hell out of me.. I have ordered some powerflex ARBs although mine were all replaced 3 years ago with GM bushes.. Also in the last three years all shocks and springs have been replaced/uprated, both track rod ends, both wishbones, both outer CV joints, all calipers and carriers etc, droplinks are new and the uprated versions. Nothing left to replace......

  6. #6
    Regular Member
    Join Date
    Jan 2012
    Location
    stoke on trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I used to have a "creaking" coming from the front end when going over speed bumps, replaced the roll bar bushes and all ok now

  7. #7
    Regular Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    mine is fine over bumps and any other time, not sure about the OP..

    Mine is exactly has he describes though, just as you reach the clutch bite point and slowly pull forward it creaks then from somewhere in the front end, as you move forward after that no more creaks until you stop and then have pull away again...

    I went out this evening and sprayed the cv boots (just because its a moving rubber part) and existing ARBs with a silcone spray and still the same..

  8. #8
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 132000

    Default

    Quote Originally Posted by amand View Post
    once i hit biting point i hear a creaking noise. Anyone else been through this?

    this may help

    http://www.vectra-c.com/forum/showth...+mounts&page=2

    http://www.vectra-c.com/forum/showth...adiator+mounts
    Last edited by vectra ste; 27th April 2012 at 22:45.

  9. #9
    Regular Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    well theres nothing to be lost in spraying some more rubber components.. will do those when i get from leeds tomorrow..

  10. #10
    Regular Member
    Join Date
    May 2011
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    This definatly sounds like the radiator mounts. if you spray with WD40 this should sort out the problem for a short time at least

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.8vvti repetative noise whilst driving..opinions please
    By Ademusic in forum Engine & Drivetrain
    Replies: 27
    Last Post: 7th December 2011, 22:02
  2. Whooshing noise above 2000rpm whilst driving in hot weather
    By marky2027 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 26th August 2009, 22:02
  3. creaking noise
    By signumboy in forum Suspension, Wheels & Brakes
    Replies: 6
    Last Post: 14th March 2008, 22:44
  4. Noise from rear whilst in reverse
    By zipfree in forum Suspension, Wheels & Brakes
    Replies: 2
    Last Post: 27th November 2007, 08:24
  5. creaking noise
    By johnnyhg in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 30th June 2006, 19:52

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •