User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Why has this been done to my 2.2 dti?

  1. #1
    Regular Member
    Join Date
    Nov 2011
    Location
    Rugby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Why has this been done to my 2.2 dti?



    Spotted this earlier today. And can't see why it would be blanked. Any idea?

  2. #2
    New Member
    Join Date
    Feb 2011
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If you follow the pipe that has been disconnected it will (should) go to a vacuum device on the throttle body, not 100% sure what it's called, someone on here will know I'm sure.
    It's probably been disconnected by a previous owner because it triggers the spanner light to come on and cause the car to go into limp mode.
    I have a similar problem with mine!

  3. #3
    Regular Member
    Join Date
    Nov 2011
    Location
    Rugby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Any idea what needs to be repaired and what affects is there with it blanked off

  4. #4
    Regular Member eaglepva's Avatar
    Join Date
    Jul 2007
    Location
    Up North
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    IVe done the same on mine, cut the vacume hose off from the throttle body as it was causing the car to try and stall, and was a bit jerky. Ive had mine cut off for over a year with no problems.

    Im sure the earlier models did not have the vacume device on the throttle bodies as when ive been around the scrappers trying to find a replacment they are all the earlier throttle bodies.

    Im sure their is no ill effects by having it disconect,

    around £225 to replace.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •