User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: coolant going somewhere

  1. #1
    Regular Member
    Join Date
    May 2011
    Location
    sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Angry coolant going somewhere

    Im loosing water in the header tank ive got a vectra cdti 1.9 the coolant light comes on then after i carefully open the header tank cap the water comes back????? Any ideas

  2. #2
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Don't take the top of the header without letting the car cool down first. How is the level when the engine is cold?

  3. #3
    Regular Member
    Join Date
    May 2011
    Location
    sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi mate the level is normal,heaters ok,temp ok,performance ok just when the coolant light comes on there is not much water in the expansion bottle but when the pressure us realeased the water comes back ....hope it isnt a hg gone hopefully its the expansion tank or cap ....thanks for the reply

  4. #4
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Could be air lock in the system.

    Are you having to top up the system when cold? If so I'd be saying headgasket

  5. #5
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Could be air lock in the system.

    Are you having to top up the system when cold? If so I'd be saying headgasket

  6. #6
    Regular Member
    Join Date
    May 2011
    Location
    sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Normally when driving around when engine is warmed up level normal when cold but when the light comes on i carefully release the expansion cap the water level comes back

  7. #7
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The level drops when the engine is upto temperature, the cap is'nt supposed be opened when the car is warm 1: a rapid de-pressure of the coolant system can cause damage and 2: your putting yourself at risk of needings skin grafts if it scalds you.

    If the level is fine when the engine is cold dont worry, it will drop when its warm as long as it rises again as the car cools down.

    My first port of call would be the coolant level sensor and put a new one in as it sounds faulty.

  8. #8
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    If its not using any coolant, try pumping bottom hose as it heats up to make sure no air in system

  9. #9
    Regular Member
    Join Date
    May 2011
    Location
    sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Should i replace the expansion tank and cap.aswel i thought it might have been the hg but no mayo in the oil filler cap but hopefully not

  10. #10
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    No leave it off whilst you do it. If still no joy.

    I'd be prepared to put money on its headgasket

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Coolant
    By tubby in forum Engine & Drivetrain
    Replies: 6
    Last Post: 16th November 2012, 21:36
  2. which coolant ??
    By VecPower in forum Engine & Drivetrain
    Replies: 6
    Last Post: 30th October 2010, 18:04
  3. Coolant Top Up
    By alembicbassman in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 22nd October 2010, 15:54
  4. Coolant
    By Bloicy 3.2 V6 GSI in forum Engine & Drivetrain
    Replies: 18
    Last Post: 23rd August 2009, 12:19
  5. Oil in Coolant!!!!!!!!!!!
    By mipai in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 19th July 2009, 14:43

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •