User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Cambelt Broken 1.8 club

  1. #1
    New Member
    Join Date
    Oct 2009
    Location
    essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Cambelt Broken 1.8 club

    Driving home last week the engine on my 1.8 club cut out and on further investigation I found out that the cambelt has snapped. Was wondering how much I'm looking at to get it repaired ?

    Its a 2004 1.8 club with 102,000 miles on the clock, the cambelt was last changed at 60,000 miles.

    Can anyone give me a rough idea how much I'm looking at to get it back on the road ? I'd be taking it to a local garage as taking it to the stealers wouldnt be an option.

    Thanks for any help.

  2. #2
    VIP-Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    did it snap while you were driving it? Cost can be roughly £300 from an independent garage if you change all the bots you would normally do (cambelt kit), this can vary up or down of course. If it snapped during driving it may have caused internal engine damage. How will you get it to the garage with a snapped belt?
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  3. #3
    Regular Member
    Join Date
    Jan 2011
    Location
    lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    only 40 k after a change and it snapped ?? odd

  4. #4
    New Member
    Join Date
    Oct 2009
    Location
    essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi

    yes it broke when I was driving, I take it that the valves/pistons will have collided when it snapped

  5. #5
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That's why I always say change it at 40k. It's not the first to snap early and it won't be the last
    Now I need a turbo to keep up!

  6. #6
    VIP-Member
    Join Date
    Jun 2010
    Location
    `
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : `

    Trim : `

    Engine : `

    Year : `

    Mileage : `

    Default

    Was the water pump changed at the same time as the last belt? May have been the good old water pump failure thats broken it.

    If you lucky you've broken or bent the valves, if your not the heads wrecked and requires replacement. Plenty of heads on ebay for around £200 and above. Belt water pump another £150. 4 or 5 hours labour and id think about £500 to change the head, belt and pump and get you back up and running.
    "We are not some sort of dictatorship!"


  7. #7
    VIP-Member
    Join Date
    Jun 2010
    Location
    `
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : `

    Trim : `

    Engine : `

    Year : `

    Mileage : `

    Default

    Was the water pump changed at the same time as the last belt? May have been the good old water pump failure thats broken it.

    If you lucky you've broken or bent the valves, if your not the heads wrecked and requires replacement. Plenty of heads on ebay for around £200 and above. Belt water pump another £150. 4 or 5 hours labour and id think about £500 to change the head, belt and pump and get you back up and running.
    "We are not some sort of dictatorship!"


  8. #8
    New Member
    Join Date
    Oct 2009
    Location
    essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    have got another car I can use for now but have got to decide what to do with it, repair it or wave goodbye.

    Its only about 2 miles from a good local garage so getting it there shouldnt be too much of a problem. I fear that its probably a non economical repair.

  9. #9
    New Member
    Join Date
    Oct 2009
    Location
    essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I dont know if the waterpump was replaced as well but it probably wasnt, says its had a cambelt in the service book but cant remember it it says anything about the waterpump.

    Its at my stepfathers farm so dont have the service book to hand

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Broken banks of river = broken vectra...
    By andrew e in forum Vectra C / Signum Car Chat
    Replies: 25
    Last Post: 23rd May 2012, 20:48
  2. Water Pump / cambelt broken.
    By prettypriddy in forum Engine & Drivetrain
    Replies: 17
    Last Post: 24th April 2012, 22:48
  3. z19dth broken cambelt
    By RyanNI in forum Engine & Drivetrain
    Replies: 31
    Last Post: 11th April 2012, 19:45
  4. 3.0V6 CDti broken cambelt
    By PeteRs in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 21st March 2008, 20:38

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •