User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Can anybody help please?

  1. #1
    Regular Member
    Join Date
    Aug 2011
    Location
    widnes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Can anybody help please?

    I tried replacing my standard vectra headunit with a single din one I had took out my old car but when I plugged it all in, there was no power so I thought it must be broke. So I bought a brand new one today and when I plugged that one in still no power. Is there something you have to do to put your own headunit in or is it just my car?

  2. #2
    Regular Member david-bell's Avatar
    Join Date
    Sep 2005
    Location
    eastlothian scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra vxr

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2008

    Mileage : 31000

    Default

    Just a case of changing wires round mate. what year is your car ?

  3. #3
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    56 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    I dont know much about stereos but Swap red an yellow cables over

  4. #4
    Regular Member Mark Evison's Avatar
    Join Date
    Oct 2006
    Location
    North Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Astra

    Trim : GTC VXR

    Engine : 2.0 Turbo Petrol

    Year : 2015

    Mileage : 3,200

    Default

    Have you tried the standard one again? if thats not working then the wiring on the plug maybe damaged. If it is working then i have no idea

  5. #5
    Regular Member
    Join Date
    Aug 2011
    Location
    widnes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes the standard one plugs in and works fine and its a 2004 mate

  6. #6
    Regular Member david-bell's Avatar
    Join Date
    Sep 2005
    Location
    eastlothian scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra vxr

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2008

    Mileage : 31000

    Default

    As critch said swap yellow and red wires .

  7. #7
    Full Member daddyjay's Avatar
    Join Date
    Jan 2010
    Location
    poole
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra facelift

    Trim : sri

    Engine : z20net 2oltr turbo

    Year : 57

    Mileage : 38200

    Default


  8. #8
    Regular Member
    Join Date
    Aug 2011
    Location
    widnes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers fellers just swapped them then, works like a treat.

  9. #9
    Regular Member david-bell's Avatar
    Join Date
    Sep 2005
    Location
    eastlothian scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra vxr

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2008

    Mileage : 31000

    Default

    Quote Originally Posted by vectraedition100 View Post
    Cheers fellers just swapped them then, works like a treat.
    Good stuff mate shame you bought another head unit

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •