User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: What do I need replaced

  1. #1
    Regular Member m20_swe's Avatar
    Join Date
    Oct 2006
    Location
    greenock
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default What do I need replaced

    Got these codes and meaning but what's needing replaced or fixed?


    P1484 Open Power To Ground VCRM
    P1565 Speed Control Command Switch Out of Range High

  2. #2
    Regular Member m20_swe's Avatar
    Join Date
    Oct 2006
    Location
    greenock
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Anyone?

  3. #3
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    What are the codes in and what are the syptoms? Not seen those before

  4. #4
    Full Member daddyjay's Avatar
    Join Date
    Jan 2010
    Location
    poole
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    code 1656 Cruise Servo Position Sensor
    may be wrong but hope it helps. just not 100 %.

  5. #5
    Full Member daddyjay's Avatar
    Join Date
    Jan 2010
    Location
    poole
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    the other one i think is to do with the Catalytic Converter Overheat.

  6. #6
    Regular Member m20_swe's Avatar
    Join Date
    Oct 2006
    Location
    greenock
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by mattv6diesel View Post
    What are the codes in and what are the syptoms? Not seen those before
    Drives fine and a very near enough un noticeable judder on idel but if it's sitting ideling for more than 5 mins the car with the spanner comes on and it's away again when the car is restarted

  7. #7
    Regular Member m20_swe's Avatar
    Join Date
    Oct 2006
    Location
    greenock
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by daddyjay View Post
    code 1656 Cruise Servo Position Sensor
    may be wrong but hope it helps. just not 100 %.
    Cheers mate it's a start gives me something to start looking into

  8. #8
    Regular Member alcutler's Avatar
    Join Date
    Nov 2010
    Location
    East Midlands
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by daddyjay View Post
    code 1656 Cruise Servo Position Sensor
    may be wrong but hope it helps. just not 100 %.
    Its 1565!

  9. #9
    Regular Member alcutler's Avatar
    Join Date
    Nov 2010
    Location
    East Midlands
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by m20_swe View Post
    Drives fine and a very near enough un noticeable judder on idel but if it's sitting ideling for more than 5 mins the car with the spanner comes on and it's away again when the car is restarted
    Wonder if its anything engine temperature related - if its idling for 5 mins before the light comes on perhaps the rise in engine temperature is causing the fault ie fan or switch fault - do the fans eventually come on?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Anyone replaced cd70 Nav?
    By Carmaduk in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 26th May 2011, 08:12
  2. Replaced 'stat- still not right.
    By jimmyred in forum Engine & Drivetrain
    Replies: 14
    Last Post: 23rd January 2011, 23:42
  3. any one replaced the ecu?
    By twaiter in forum Electrical & ICE (including SatNav)
    Replies: 62
    Last Post: 13th January 2011, 23:44
  4. maf replaced still need help
    By scutster in forum Engine & Drivetrain
    Replies: 15
    Last Post: 15th May 2010, 10:16
  5. Just had my DMF replaced in ££££ shocker!!!!
    By Westy SRI in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 30th July 2009, 19:47

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •