User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 31

Thread: ANy clues to help me on this issue???

  1. #1
    Regular Member SlowCoach's Avatar
    Join Date
    Jan 2012
    Location
    Houghton Le Spring
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default ANy clues to help me on this issue???

    I have had an accident involving a cat running out to road where I could not avoid but it broke water and air radiator, so went to DIY replaced both. Worked fine but turbo started to whine loudly after testing... Then 10 minutes later turbo broke. Ok, got new turbo unit fitted by me, carefully replaced everything correctly, also egr valve replaced...

    Refitted everything back, checked every hose to see its all ok without any split, no evidences of any damage/split,

    Everything back on, new oil in as well....

    Cleared all codes before running car as it was showing 50 codes!!! Only 2 came on, both related to lighting issue but checked and configured, no fault codes now....

    Took car for a drive but still smoky, it drives like no turbo but turbo runs fine but won't kick in, no lights comes up now spanner car thing goes out 5 seconds before I start car so know car is ok.

    I'm confused! We got a holiday next week! Blasted cat!!!! Help or ideas please.... Really desperate now to solve this issue???

  2. #2
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Have you checked for split intercooler and intercooler pipes?

    is there any smoke coming out of the engine bay when you rev the car?
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

  3. #3
    Regular Member
    Join Date
    Nov 2011
    Location
    Cheshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Still smoke and no turbo, sounds like the boost pipe us split/leaking or egr stuck open. How bad is the smoking?

  4. #4
    Regular Member SlowCoach's Avatar
    Join Date
    Jan 2012
    Location
    Houghton Le Spring
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Smokes out of the exhaust when I idle rev and when driving it smokes a lot, greyish smoke, not black like 2 days ago when turbo broke.

    I did check all hoses for split etc, all seems good,

  5. #5
    Regular Member SlowCoach's Avatar
    Join Date
    Jan 2012
    Location
    Houghton Le Spring
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Smokes out of the exhaust when I idle rev and when driving it smokes a lot, greyish smoke, not black like 2 days ago when turbo broke.

    I did check all hoses for split etc, all seems good,

  6. #6
    Regular Member
    Join Date
    Nov 2011
    Location
    Cheshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Do you hear the turbo whistle?

  7. #7
    Regular Member SlowCoach's Avatar
    Join Date
    Jan 2012
    Location
    Houghton Le Spring
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Being hard of hearing is an issue! Lol

    Will tow car to dad in law who got a lifting ramp to do it there and then to find out properly.

  8. #8
    Regular Member SlowCoach's Avatar
    Join Date
    Jan 2012
    Location
    Houghton Le Spring
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Being hard of hearing is an issue! Lol

    Will tow car to dad in law who got a lifting ramp to do it there and then to find out properly.

  9. #9
    Regular Member
    Join Date
    Nov 2011
    Location
    Cheshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    It's possible the smoke is a bit of a red herring, did you have the vac pipes off is it poss the actuater on the slam panel got disturbed, basically check all vac pipes are in the right place, it could also be the boost sensor, take it out and give it a clean.

  10. #10
    Regular Member
    Join Date
    Sep 2011
    Location
    Caerphilly
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sounds stupid i know but you didnt over fill the oil? Or when turbo broke it could have pushed a load of oil through boost pipes into inlet manifold mabe?

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hid a serious issue ?
    By Elahi_786 in forum Electrical & ICE (including SatNav)
    Replies: 38
    Last Post: 29th November 2010, 02:28
  2. Key fob issue
    By mo1710 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 28th February 2010, 01:25
  3. key fob issue
    By doghead632 in forum Bodywork & Interior
    Replies: 4
    Last Post: 25th August 2009, 10:22
  4. The Clues are there
    By Dodger in forum Comedy & Humour
    Replies: 6
    Last Post: 6th November 2007, 18:48

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •