User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Battery problem

  1. #1
    Regular Member
    Join Date
    Mar 2007
    Location
    Hull
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Battery problem

    Daft question hoping for a quick answer I work nights and don't have time until Monday to get sorted if it's a problem. Here goes got in car this morning started engine all fine, as I pulled away I noticed a light come on dash of a battery with what appears to be a low fluid sign maybe??? Liquid halfway up the battery anybody got any ideas is it simply a water in battery top up required??? I've done a quick search but can't seem to see anything related? Thanks for any help.




    Rob

  2. #2
    Regular Member fingers66's Avatar
    Join Date
    Nov 2008
    Location
    Carpe Diem
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like coolant level warning m8.

  3. #3
    Regular Member
    Join Date
    May 2011
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    im not familiar with the vectras warnings, but could be charging fault, batt level top up, I had one like that on a previous car that came on when I had high resistance from corrosion on engine earth

  4. #4
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    coolant warning light looks like this:

    http://imageshack.us/photo/my-images...002271927.jpg/

  5. #5
    Regular Member
    Join Date
    Feb 2012
    Location
    County Armagh
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hey mate, i had the battery light come on, on my vectra c, it turned out to be a faulty alternator, the battery was only charging at 8 volts, got a new alternator battery now charging at the correct voltage, so my thought is possibly a faulty alternator hth

  6. #6
    Regular Member
    Join Date
    Mar 2007
    Location
    Hull
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    oh great! its only intermittently coming on by the looks of it.

    alternator is only a few years old aswell got replaced by vauxhall. have to take it to a garage on monday!!!


    Thanks
    rob

  7. #7
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's the low coolant warning, check the header tank is filled halfway up when cold. There is no level sensor in the battery.

  8. #8
    Regular Member
    Join Date
    Mar 2007
    Location
    Hull
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    arhhh fantastic thank you got a spare 20 mins at work ill pop out now and have a looksee.

    Thank you

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Problem]Battery dies way to often
    By kristinn in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 3rd January 2013, 21:27
  2. Alternator or Battery Problem?
    By bu_zz2020 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 1st April 2012, 20:03
  3. battery problem
    By jpdtm in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 5th October 2009, 09:51
  4. can anyone help - problem with battery and warrenty
    By A Falling Brick in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 28th December 2008, 10:17
  5. Not a battery problem?
    By Craigmill in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 15th August 2008, 08:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •