User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: parking sensors not working

  1. #1
    Regular Member gsi-robster's Avatar
    Join Date
    Mar 2012
    Location
    paisley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default parking sensors not working

    anybody know how the parking sensors are wired up and function

    mine dont seem to work

    i select either reverse or hit the button and i get the audible noise to tell me its on.

    then a "p" with an arrow appears in the rev counter display and i cant see or hear anything after that.

    ive had the missus try waving at the sensors but nothing.

    ive never had parking assist sensors before and am i just a dimwit thats not turned on a function? - i have read the manual and followed the limited information.

    any common problems with this system?

    will i be able to find out more if i get a diagnostic done?

    or is it just easier to get a retrofit system to replace the lot?

    thanks in advance.

  2. #2
    Ex Vec-C Admin Ian-Highlander's Avatar
    Join Date
    Jun 2008
    Location
    Ely, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    61 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Tourer

    Trim : Elite

    Engine : 2.0 CDTI (160ps)

    Year : 2010

    Default

    The fact you're getting the P comes up on the dash shows it's factory fit ones, had the same problem with mine when I got the car back from my ex.

    You need someone to plug in a Tech 2 and tell you the problem. In my case it was one faulty sensor, £45 later to buy one and it was all sorted. The good side of the Vauxhall system is you can replace the sensors individually, the bad side is if one fails the whole system shuts down (as you've seen).
    "Doing a good job here is like wetting your pants in a dark suit, you get a warm feeling but nobody else notices"
    Maptun Tuned 2.0T Estate - click HERE for mods list.
    Brentwood 2012: Winner, Saturday Show. Hull 2012: Winner, Best Estate. Hull 2013: Winner, Best Estate & Runner Up, Best I.C.E

    Now Gone, bring on the Insignia (now "Teapot" Tuned)...

  3. #3
    Regular Member gsi-robster's Avatar
    Join Date
    Mar 2012
    Location
    paisley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers man

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Parking Sensors stopped working
    By Snizzers in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 26th September 2010, 18:52
  2. Parking Sensors stopped working, Please Help?
    By Snizzers in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 1st September 2010, 14:12
  3. parking sensors and power sockets stopped working
    By charliepirate in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 29th July 2010, 13:37
  4. Parking Sensors stopped working
    By Snizzers in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 30th May 2010, 09:43
  5. Which parking sensors?
    By R13hard in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 20th July 2007, 21:14

Visitors found this page by searching for:

vectra reversing sensors

vauxhall reversing sensers stopped working

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •