User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Ever since i checked the fuses.....

  1. #1
    Regular Member
    Join Date
    Apr 2011
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Ever since i checked the fuses.....

    I checked the passenger side fuses because after fitting parrot the CD30 will not power on. Somebody on here kindly suggested i may have blown a fuse which relates to the radio (F1 F12 F21)?

    When i checked the fuses were all intact and non of them had blown. So i put them back and placed the cover back on.

    Since then the time is wrong and the MPG is randomly showing different figures etc....and still have no power to the radio Parrot works fine

    Is there a way to reset/correct the the wrong read outs?

    Cheers

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    33 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Have you checked fuse on stereo it's self?

    And can't help with tone as I used to set it by setting to radio 2 for 5 mins an it would self adjust lol.

  3. #3
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    33 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Have you checked fuse on stereo it's self?

    And can't help with tone as I used to set it by setting to radio 2 for 5 mins an it would self adjust lol.

  4. #4
    Regular Member
    Join Date
    Apr 2011
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the reply Critch, i haven't checked the fuse on the radio it's self. Where is that exactly?

  5. #5
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    33 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    When you pull stereo out it next the to connector on the back.

  6. #6
    Regular Member
    Join Date
    Apr 2011
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks i'll check it.

    It was a really tight fit getting the radio back in and had to force it a bit lol

    Maybe i've damaged the block connector on the back of the unit>

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Everybody got their Antifreeze done/checked?
    By puppet in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 28th October 2012, 13:41
  2. Should've checked Vectra-C.com
    By BigWilko in forum General Chat
    Replies: 1
    Last Post: 26th February 2010, 21:16
  3. Anyone checked out the Saab Aero X?
    By nutron in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 18th April 2008, 20:15
  4. Getting my rear end checked
    By Flyingkiwi in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 11th September 2006, 23:25
  5. Has anyone checked the 06 Vecs specs?
    By nutron in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 30th December 2005, 13:20

Visitors found this page by searching for:

wheres the fuse for parrot insignia

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •