User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: 1.9 cdti (120) starting issues.

  1. #1
    Regular Member 2wheelstu's Avatar
    Join Date
    Feb 2012
    Location
    Warwickshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 1.9 cdti (120) starting issues.

    Firstly, i should apologise for starting this thread as there are many people experiencing the same trouble. However after reading dozens of threads i am unable to find a conclusive solution.

    Basically, when i start the car (hot or cold) i have to prime the fuel pump 2-3 times, after doing this it wire fire after a couple of turns. Once it fires the car runs perfectly. If i stop the car then restart immediately it wire fire straight up.

    If i try to start the car in the way you would expect (wait for glow plug light then turn over), it turn spits and splutters and eventually fires up (sometimes little puff of white smoke). I can live with the problem but i don't want to keep nailing the starter motor for extended periods.

    I'm sure this is a fueling issue (running back to the tank) I have recently changed the fuel filter, the housing appears to be sealed up ok, can't see any diesel around those annoying push in fittings.

    I'm considering putting a non return valve in the fuel line, does anyone have any experience of exactly where to put it? The next problem with the non return is trying to get it o seal properly as the fuel lines around the housing are nylon.

    Any help or experience of this problem would be gratefully received.

  2. #2
    Regular Member alcutler's Avatar
    Join Date
    Nov 2010
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c 1.9cdti 120 estate

    Trim : design



    Default

    Hi, I'm having similar problem on my 120 and was thinking of putting a non return valve in my fuel line - had a look on fleabay and quite a few listed but all I've looked at say only suitable for low pressure fuel systems - you also need to know the internal diameter of your fuel pipe to get the right size. You need something like this http://www.ebay.co.uk/itm/Diesel-Non...6#ht_500wt_922

    but again this is for low pressure systems
    Last edited by alcutler; 18th March 2012 at 20:19.

  3. #3
    Regular Member steve19cdti's Avatar
    Join Date
    Nov 2010
    Location
    s.wales.bridgend
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i had the same problem sorted it out now

    starter motor didnt think it would have been that as it was turning the engine over lovely ,till one day i was haveing clicking changed the starter and battery starts first time every time downt have to wait for glow light to go out ,jump in starts first turn off key
    Last edited by steve19cdti; 18th March 2012 at 20:52.

  4. #4
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by steve19cdti View Post
    i had the same problem sorted it out now

    And the problem was??

  5. #5
    Regular Member steve19cdti's Avatar
    Join Date
    Nov 2010
    Location
    s.wales.bridgend
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    as above mate starter moter not turning engine over faster nuff

  6. #6
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ahhhh, i asked while you were editing, ty anyways.

  7. #7
    Regular Member alcutler's Avatar
    Join Date
    Nov 2010
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c 1.9cdti 120 estate

    Trim : design



    Default

    Quote Originally Posted by steve19cdti View Post
    i had the same problem sorted it out now

    starter motor didnt think it would have been that as it was turning the engine over lovely ,till one day i was haveing clicking changed the starter and battery starts first time every time downt have to wait for glow light to go out ,jump in starts first turn off key
    Was there a noticeable difference in the speed the new motor was turning the engine over - I must admit mine does seem a bit sluggish - its had a new battery recently so that should be ok - I have considered changing the starter as well

  8. #8
    Regular Member steve19cdti's Avatar
    Join Date
    Nov 2010
    Location
    s.wales.bridgend
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    very notisable mate i put a new battery on weeks before i change it and when i change it wow whot a diffans starts first time if u was close mate i would take mine off for u to try on urs ,onustly try starter mate ,all the money i spent on parts to solve the problem ,injectors,heater plugs,relay,filters u name it was going to put non return valve in ,a gallon petrol last resort lol

  9. #9
    Regular Member alcutler's Avatar
    Join Date
    Nov 2010
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c 1.9cdti 120 estate

    Trim : design



    Default

    Quote Originally Posted by steve19cdti View Post
    very notisable mate i put a new battery on weeks before i change it and when i change it wow whot a diffans starts first time if u was close mate i would take mine off for u to try on urs ,onustly try starter mate ,all the money i spent on parts to solve the problem ,injectors,heater plugs,relay,filters u name it was going to put non return valve in ,a gallon petrol last resort lol
    Thanks for that I'll give the starter a go - any suggestions where to get one

  10. #10
    Regular Member steve19cdti's Avatar
    Join Date
    Nov 2010
    Location
    s.wales.bridgend
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    got mean from motor facters £145 exchange or outo elctritions c i thay can repaire

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 12th November 2012, 18:47
  2. starting issues
    By marc vectra sri in forum Vectra C / Signum Troubleshooting
    Replies: 4
    Last Post: 26th October 2012, 07:57
  3. Starting issues
    By jonny_adams60 in forum Engine & Drivetrain
    Replies: 16
    Last Post: 23rd February 2012, 00:02
  4. Starting issues
    By Fendy in forum Y & Z30DT Specific
    Replies: 7
    Last Post: 7th February 2012, 10:18
  5. cdti 120 bhp starting issues
    By Turbomanrony in forum Engine & Drivetrain
    Replies: 2
    Last Post: 6th December 2011, 19:45

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •