User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Scraping noise on cold startup.

  1. #1
    New Member erni3wi5e's Avatar
    Join Date
    Feb 2012
    Location
    Ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Scraping noise on cold startup.

    Wen starting my 1.9CDTI 150 there is a scraping noise coming from the vicinity of the cam belt.... I hoping its maybe just a tensioner in the aux belt? Still in warranty so hoping it doesnt dissappear until thats over...

  2. #2
    Regular Member nutron's Avatar
    Join Date
    Jul 2005
    Location
    South Central England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : very

    Engine : Z19DTH

    Year : Nosey

    Default

    Take it in asap, could be cam or aux belt or even turbo rubbing on its housing

  3. #3
    New Member erni3wi5e's Avatar
    Join Date
    Feb 2012
    Location
    Ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ive taken it in twice But its always warm by then n gone away. Hmmm

  4. #4
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 130000

    Default

    i would take the cambelt cover off and have a look at state of the belt
    what mileage have you done?
    when was your cambelt last changed?

  5. #5
    New Member erni3wi5e's Avatar
    Join Date
    Feb 2012
    Location
    Ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just bought it 2007 64,000 miles. Got
    About 2 months left on the warranty.

  6. #6
    Regular Member themarbleman's Avatar
    Join Date
    Mar 2010
    Location
    sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Get it back to the dealer and leave it with them overnight so they can start it from cold and hear it for themselves.

  7. #7
    New Member erni3wi5e's Avatar
    Join Date
    Feb 2012
    Location
    Ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Tried that... Doesnt always happen, might video it next time

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cold Startup Problem
    By vwsaxon in forum Vectra C / Signum Troubleshooting
    Replies: 4
    Last Post: 8th October 2011, 21:51
  2. White smoke on cold startup
    By bigdave1701 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 6th June 2011, 12:16
  3. scraping noise help please
    By boarderianb in forum Suspension, Wheels & Brakes
    Replies: 5
    Last Post: 3rd March 2011, 18:18
  4. tapping noise on startup when cold
    By Beavis in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 25th May 2010, 09:32
  5. scraping noise
    By dave t in forum Suspension, Wheels & Brakes
    Replies: 6
    Last Post: 29th January 2008, 10:32

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •