User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: B0975 fault code

  1. #1
    Regular Member Jonsey's Avatar
    Join Date
    Oct 2010
    Location
    Walkden, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default B0975 fault code

    Hello

    I took my clocks out to look at something but after plugging them back in the airbag light goes off then comes back on, I did not push the plug for the clocks back in properly before turning ignition on but did not realise at the time,

    Have read the code and get B0975 CSD Telltale Circuit Malfunction (Child Seat Detection)

    But resetting it made no difference as the code came back within seconds, how can I get rid of it.

  2. #2
    Regular Member simon7257's Avatar
    Join Date
    Sep 2007
    Location
    reading
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    A telltale test using a diagnostic machine will just turn the warning light on, I'd take it all back out check the wiring and especially the pins inside the multiplug if you didn't fit it correctly it's possible to have bent one

  3. #3
    Regular Member Jonsey's Avatar
    Join Date
    Oct 2010
    Location
    Walkden, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Checked all pins this morning and all straight, is this a problem within the clocks as it only happened since I removed and replaced them.

  4. #4
    Full Member plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    346 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    could be the clocks, had this problem myself, new set of clocks cured it
    Plasma's Tech2 services are now open and able to provide services

  5. #5
    Regular Member simon7257's Avatar
    Join Date
    Sep 2007
    Location
    reading
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've done a bit of looking around and I'm afraid I can't see a solution, your not the online to have had this problem but nobody has posted a fix, when you didn't fit the plug properly what didn't you do?

  6. #6
    Regular Member Jonsey's Avatar
    Join Date
    Oct 2010
    Location
    Walkden, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I will have to get a set of clocks off fleabay and hope for the best.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. B0975 fault code
    By Jonsey in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 17th March 2012, 19:11
  2. Fault code help :(
    By Thom in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 4th February 2012, 20:14
  3. fault code
    By mvl41183 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 1st February 2012, 22:26
  4. fault code help
    By delboy2028 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 21st March 2011, 21:16
  5. Fault Code?
    By CDTi-SRi-Matt in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 26th February 2009, 21:43

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •