User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: HIDs problem

  1. #1
    Regular Member Dazsri's Avatar
    Join Date
    Mar 2008
    Location
    North Wales, Towyn
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default HIDs problem

    Hi people.

    I have bought a set of Supervision H7 HIDs for my vectra c (preface lift)

    I have connected them all up as the book shows and also has warning cancellers included in the box which are also fitted.

    The problem I'm getting is when the engine is running the light flickers and makes them look like strobes.

    Any1 have any ideas that can help?

    Thanks

  2. #2
    Regular Member Ben_'s Avatar
    Join Date
    Dec 2008
    Location
    Audiville, WM
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    They flicker when they start up then get brighter as they warm up. Are yours strobing all the time?
    Double check connections are all tightly in might just be a bit loose.

  3. #3
    Regular Member Ben_'s Avatar
    Join Date
    Dec 2008
    Location
    Audiville, WM
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default


  4. #4
    Regular Member Dazsri's Avatar
    Join Date
    Mar 2008
    Location
    North Wales, Towyn
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Ben_ View Post
    They flicker when they start up then get brighter as they warm up. Are yours strobing all the time?
    Double check connections are all tightly in might just be a bit loose.
    When the engine is running the light switch off they have a flicker and if have them on turn engine off and lights off and ignition they ficker aswell.

    I removed all connections a reconnected incase of bad connection but same

  5. #5
    Admin & Server Techy Ian-Highlander's Avatar
    Join Date
    Jun 2008
    Location
    Ely, Cambridgeshire
    Post Thanks / Like
    Mentioned
    53 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    53 Post(s)
    Tagged
    0 Thread(s)

    Default

    You need to get Xenon mode enabled in the UEC with Tech 2, had the same issue myself. By switching on Xenon mode, it cons the car into thinking the factory Xenons are fitted and switches off the bulb check on the headlights. Take anyone with Tech2 about 2 mins to do.
    "Doing a good job here is like wetting your pants in a dark suit, you get a warm feeling but nobody else notices"
    Maptun Tuned 2.0T Estate - click HERE for mods list.
    Brentwood 2012: Winner, Saturday Show. Hull 2012: Winner, Best Estate. Hull 2013: Winner, Best Estate & Runner Up, Best I.C.E

    Now Gone, bring on the Insignia (now "Teapot" Tuned)...

  6. #6
    Regular Member Dazsri's Avatar
    Join Date
    Mar 2008
    Location
    North Wales, Towyn
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    I've contacted HIDs direct as the kit is what they supply and hopefully then can point me in right direction.

  7. #7
    Regular Member Dazsri's Avatar
    Join Date
    Mar 2008
    Location
    North Wales, Towyn
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Just had email back from HIDs direct.

    They saying that I need another set of warning cancellers so that I have to double up the cancellers on each side and this should solve the problem.

  8. #8
    Regular Member Dazsri's Avatar
    Join Date
    Mar 2008
    Location
    North Wales, Towyn
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Just had email back from HIDs direct.

    They saying that I need another set of warning cancellers so that I have to double up the cancellers on each side and this should solve the problem.

  9. #9
    Regular Member chrisj88's Avatar
    Join Date
    Mar 2012
    Location
    newcastle
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    hello mate,ive just put h.i.d's in my vectra and the same happened so i boughtg these off ebay and they work perfect now!!!http://www.ebay.co.uk/itm/2905166284...84.m1439.l2649

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  2. HIDs bulb problem
    By chris1804 in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 21st June 2012, 20:13
  3. Hids
    By dannyp in forum Introduce yourself.
    Replies: 3
    Last Post: 24th February 2011, 01:49
  4. HIDs
    By wangerdanger in forum General Chat
    Replies: 4
    Last Post: 8th March 2009, 15:36
  5. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •