User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: dpf problem

  1. #1
    Regular Member carl78's Avatar
    Join Date
    Mar 2012
    Location
    Telford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Eek dpf problem

    Hi too all.
    I'm having problems with my veccy. It went into limp mode, then died not good, coz its a auto. Had codes read came back with glow plugs and dpf blocked. So had plugs done and new dpf .Gr8 had car back how wrong was I had it 2 days, limp mode again, back to local garage had it a week on joy he went 2 vx with it they said dpf blocked again needed a new 1 again so got new 1.Got it back it did 20 miles went again so back to vx dpf blocked again.............. they wanted £125 to clean it so went local auto elecy, They said it cant be blocked in 20 miles so checked codes and did forced regen on it. Differential pressure sensor had gone and egr valve and the rubber pipe from dpf had gone so got them done. Car was on road for another 10 miles, limp mode again codes read again and dpf 58% full and wont let a forced regen be done, Fed up now with it now, has anybody got any ideas as what else it might be???

    P.S I've checked vac pipes but can't see anything!

  2. #2
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like the fitting garage hasn't reset the ecu to tell it there is a new dpf fitted. You can fit a new dpf, but if they dont tell the ecu it's there, the ecu still retains the old saturation level, 'thinking' it's still full causing fault light. There is no way it can block within 20 miles, unless there is serious fueling issues with the injectors.
    Last edited by barney490; 17th March 2012 at 11:26.

  3. #3
    Regular Member carl78's Avatar
    Join Date
    Mar 2012
    Location
    Telford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    think auto elecy reset ecu? But sure

  4. #4
    Regular Member carl78's Avatar
    Join Date
    Mar 2012
    Location
    Telford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    SORRY about that think auto elecy did that coz he put dpf back to 0% and how would i know i have problems with injectors?

  5. #5
    Regular Member rockafella8587's Avatar
    Join Date
    Nov 2011
    Location
    Akrotiri, Cyprus
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Get rid of the damn thing, im getting my dpf removed and replaced with a straight pipe shortly. Sounds like you have spent alot of money trying to sort it out already!

  6. #6
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The only way to test injectors is with a leak off test, usually carried out by a garage. Something is definately running too rich, ie smokey if the dpf is full of soot in such few miles.

  7. #7
    Regular Member carl78's Avatar
    Join Date
    Mar 2012
    Location
    Telford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeah lots of £££££££££££. No it does'nt smoke well can't see any. It smoke loads before xmas for about 2 days like turbo had gone but nothing since

  8. #8
    New Member
    Join Date
    Jan 2012
    Location
    Newry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Did you get to the bottom of it? Have the same/ similar problem as you.

  9. #9
    Regular Member carl78's Avatar
    Join Date
    Mar 2012
    Location
    Telford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hiya answer to question is yes and no.In the end i had to gutt the dpf and had it deleted aswell as the egr valve and remap. After i gutted dpf i had no spanner light on but had it deleted just incase plus more power after gutting dpf and after the remap free revving all the way up rev range so fingers cross it's sorted hope that helps

  10. #10
    New Member
    Join Date
    Jan 2012
    Location
    Newry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hope it is. Out with the hammer and long screwdriver then! Did you get rid of all of the guts or did you leave the front section in front of the sensor?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear Signum Light problem problem - help
    By scw02102 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th July 2012, 21:12
  2. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  3. 1 problem sorted and 1 more problem arises
    By bunsen1 in forum Engine & Drivetrain
    Replies: 22
    Last Post: 4th April 2011, 13:03
  4. Bit of a problem, Need Help
    By vectrasri-j in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 18th January 2010, 19:21
  5. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •