User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Air Con Noise

  1. #1
    Regular Member CK1's Avatar
    Join Date
    Oct 2011
    Location
    Dublin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Air Con Noise

    Can anybody offer any suggestions as to what is up with my A/C?

    It was re-gassed by an Opel Dealer in December and we never really use it. Anyway we had a wet day yesterday and the windows were misting up heavily so I turned the A/C on.

    There was a loud enough noise from it. Sounded like gas escaping from a pipe but the noise would stop a second after turning it off.

    Anybody ever had similar?

  2. #2
    Regular Member chrisdownes's Avatar
    Join Date
    Jun 2008
    Location
    West Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had this last year with my car.
    It sounds like you've got a leak somewhere in the system.

    Suggest taking it to an Air-con centre so they can check it out.
    I had to have a new Condensor on mine, however it was done under warranty.

  3. #3
    Regular Member shb1988's Avatar
    Join Date
    Oct 2010
    Location
    sittingbourne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    2 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : gsi

    Engine : 3.2 v6

    Year : 2004

    Mileage : 69,000

    Default

    I have pm'd you

  4. #4
    Regular Member
    Join Date
    Jul 2011
    Location
    edinburgh
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    deffo the condenser - mine had the same noise - luckily for me it was replaced under warranty

  5. #5
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by CK1 View Post
    we never really use it.
    Well you should.

    AC is for all year round use.

    Plus it lubricates the rubber seals and helps prevent them from drying out and leaking gas.

  6. #6
    Regular Member CK1's Avatar
    Join Date
    Oct 2011
    Location
    Dublin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Dave View Post
    Well you should.

    AC is for all year round use.

    Plus it lubricates the rubber seals and helps prevent them from drying out and leaking gas.
    I Know that now

    We came from a Mitsubishi Grandis 2.4 Auto Petrol so at times we used to drive in the dark with the lights off to save as much energy as possible

    We never used the A/C unless it was baking out. Never had a problem when we did in fact use it.

  7. #7
    Regular Member CK1's Avatar
    Join Date
    Oct 2011
    Location
    Dublin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The Vec went back to Joe Duffy Opel this morning and it's back now.

    They said it was caused by the incorrect amount of gas in the system which may heve been down to the equipment,

    Anyways regassed it free of charge and for now it is working perfect.

    Will keep an eye on it and use it regularly from now on.

  8. #8
    Regular Member shb1988's Avatar
    Join Date
    Oct 2010
    Location
    sittingbourne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    2 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : gsi

    Engine : 3.2 v6

    Year : 2004

    Mileage : 69,000

    Default

    Yeah I would use it everyday ATM, just too see if it happens again. as it sounds like its been gassed and is working ATM, but may run out and do the same again indicating a hole in the rad.

  9. #9
    Regular Member CK1's Avatar
    Join Date
    Oct 2011
    Location
    Dublin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah I said that to the Service Manager and he said he would check it.

    He then said everything was fine but that they had had an equipment issue previously resulting in the wrong amount of gas being given?

    Anyways it was FOC today so they must feel responsible?

  10. #10
    Regular Member shb1988's Avatar
    Join Date
    Oct 2010
    Location
    sittingbourne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    2 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : gsi

    Engine : 3.2 v6

    Year : 2004

    Mileage : 69,000

    Default

    Yeah, could be ok now but just keep an eye mine was well and truest destroyed when I had mine gassed before changing the condenser, it held the gas for a whole 40mins so the guy at the garage reckoned lol

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 8th September 2012, 12:13
  2. noise
    By leighhockey in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 24th February 2012, 01:31
  3. Wheel Alignent or New Tyres? Noise Noise Noise
    By lostdog in forum Vectra C / Signum Car Chat
    Replies: 20
    Last Post: 30th March 2011, 13:29
  4. noise
    By reeseandellie in forum Suspension, Wheels & Brakes
    Replies: 6
    Last Post: 2nd January 2010, 22:37
  5. 1 noise solved (front Bearing) + 1 new noise (squeaking front brakes!!!)
    By joseantoniovalle in forum Suspension, Wheels & Brakes
    Replies: 24
    Last Post: 30th September 2006, 08:54

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •