User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: CDTi Z19DT whistling/ sqeaking noise

  1. #1
    Regular Member
    Join Date
    Jan 2010
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : 1.9 cdti

    Engine : 120

    Year : 06

    Default CDTi Z19DT whistling/ sqeaking noise

    Hello everyone. Car is 2006 CDTi 120bps Z19DT engine. Car drives fine and there is no light on the dash but..........

    ......I have got a whistling siren like sound coming from the engine area when car is idle and also when on the move with accelerator depressed. I heard this first after the exhaust was taken off to get DMF and clutch fitted. I have gone through different threads where the turbo has been mentioned. What am I expecting or likely cause? Could something have been knackered then?

    More recently, with the window wound down due to good weather, I have noticed there is a short/brief sqeaking noise (like a mouse ) that comes from the exhaust area or at least from underneath the car at the very point when I change gears and apply the accelerator.

    Are these two related? Can someone advise what I need to check out please?

    Thanks.

  2. #2
    Regular Member
    Join Date
    Nov 2011
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 1.9CDTi(120)SRi


    Engine : 1.9DT

    Year : 05

    Mileage : 100k

    Default

    Aux drivebelt idler?

  3. #3
    Regular Member DeeBe's Avatar
    Join Date
    Jun 2011
    Location
    South Shields
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is it not the thrust bearing squeaking?

  4. #4
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    My CDTi has whistled since the day I bought it. It's loud when cold but quietens down within 1/4 mile. Can always hear it a bit though. Quite like it!!

  5. #5
    Regular Member
    Join Date
    Jan 2010
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : 1.9 cdti

    Engine : 120

    Year : 06

    Default

    Quote Originally Posted by Casey View Post
    Aux drivebelt idler?
    ????

  6. #6
    Regular Member
    Join Date
    Jan 2010
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : 1.9 cdti

    Engine : 120

    Year : 06

    Default

    Quote Originally Posted by DeeBe View Post
    Is it not the thrust bearing squeaking?
    Hope not. this was changed about 5months ago.

  7. #7
    Regular Member
    Join Date
    Jan 2010
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : 1.9 cdti

    Engine : 120

    Year : 06

    Default

    Quote Originally Posted by tony-1977 View Post
    My CDTi has whistled since the day I bought it. It's loud when cold but quietens down within 1/4 mile. Can always hear it a bit though. Quite like it!!
    Mine continues irrespective of how many miles though can't seem to hear it above 2500rpm.

  8. #8
    Regular Member
    Join Date
    May 2009
    Location
    Rochford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine does it from around 1300rpm to 2000 ish. Does it when you rev it and when the revs die down. Sounds worse when cold, I think people think its a police car sometimes as I do get people looking behind them to see what coming. Also been told its most probably my turbo. Its been doing it now for a month or so. Don't really want to shell out over 500 pounds to fix it so at the moment I am keeping my fingers crossed it doesn't get any worse.

  9. #9
    Regular Member
    Join Date
    Nov 2011
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 1.9CDTi(120)SRi


    Engine : 1.9DT

    Year : 05

    Mileage : 100k

    Default

    Mine does it, its one of the idler wheels to do with the Aux drive belt, its on my looooong list of jobs to do.

  10. #10
    Regular Member
    Join Date
    May 2009
    Location
    Rochford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I took my aux belt off and it still did it so its definitely nothing to do with the idler wheel. You can test if it turbo related by removing the small pipe from the boost controller fitted to the slam panel on the right of the rad. If you remove the pipe from the controller that goes down to the turbo and then try revving the car. If it still does it, its most probably not to do with the turbo. But like mine it complete dissappeared. This pipe controls the wastegate and keeps it shut as you rev up. So removing it means the wastegate is open so the turbo is not under as much pressure and spinning as fast.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What is that whistling noise....
    By baldieone in forum Troubleshooting
    Replies: 8
    Last Post: 21st March 2011, 10:15
  2. sqeaking noise
    By arniedavo in forum Engine & Drivetrain
    Replies: 2
    Last Post: 4th March 2010, 11:27
  3. whistling noise
    By rick1965 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 20th January 2010, 21:06
  4. whistling noise
    By fizler316 in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 17th May 2009, 16:22
  5. Diesel (CDTi) Whistling Noise
    By Dazza_CDTi in forum Engine & Drivetrain
    Replies: 11
    Last Post: 10th December 2005, 04:42

Visitors found this page by searching for:

z19dt whistle noise when reving engine

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •