User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: P0016 Cam/Crank Shaft

  1. #1
    Regular Member
    Join Date
    Mar 2007
    Location
    Gloucestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default P0016 Cam/Crank Shaft

    Hi all, for some time I have been having intermittent starting issues with my '54 plate Vec 1.9CDTI 150. At xmas I had all 4 injectors recond as they were poorly and this solved one problem. However more recently the starting issue has returned and the spanner light gives me code P0016 Cam/crankshaft sensor bank A (or something similar). I have read various posts on forums that sometimes one sensor can cause the other to fail, etc, but wondered if anyone else had read this code before and what the fix was. Basically some mornings it takes a few cranks to turn, usually if it doesnt bite in 1-2 seconds I stop turning it over then start again. This is usually when cold but does also happen when warm. For the sake of £55 I was prepared to chuck two new sensors on it to try, but before I do just thought I would ask the question. I know where the cam sensor is but can anyone point me in the direction of the crank sensor - I see the how 2 on here is for a 120 and wondered if this is the same for the 150?

    thanks

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    56 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Try cleaning then with some carb cleaner/ contact cleaner

    It Might help

  3. #3
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    56 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Try cleaning then with some carb cleaner/ contact cleaner

    It Might help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. crank shaft sensor
    By dr1v3r in forum Electrical & ICE (including SatNav)
    Replies: 17
    Last Post: 3rd October 2012, 19:54
  2. Y20 DTH Snapped Crank Shaft
    By keithtinman in forum Engine & Drivetrain
    Replies: 13
    Last Post: 15th July 2011, 15:48
  3. Piston and crank shaft - CDTI 120/150
    By zafira in forum Diesel Engine related
    Replies: 3
    Last Post: 26th November 2010, 21:09
  4. Crank Shaft Pulley???
    By Stephen S in forum Engine & Drivetrain
    Replies: 13
    Last Post: 1st September 2010, 20:27
  5. Crank Shaft Oil Seal !!!! PLEASE HELP!
    By s0501291 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 24th April 2009, 19:53

Visitors found this page by searching for:

dth p0016

insignia p0016

p0016 opel zafira

p0016 renault

p0016 vectra

p0016 insignia

vauxhall insignia p0016

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •