User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: On Board Computer Display problem

  1. #1
    Regular Member
    Join Date
    Oct 2005
    Location
    Warwick
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default On Board Computer Display problem

    I pressed the button on the column stalk to check the average fuel consumption of my 2003 Signum Elite and it displayed the 34.5 mpg that is the average from new over 76,000 miles. Whilst I was looking at it the screen went blank. It then came on and the information had changed. It now said that my average fuel consumption was 8.8mpg! The trip mileage had changed and many other items. The average fuel consumption has now improved to 8.9 mpg which is just ridiculous. What has happened?

    Do you think that the original information will still be kept in a memory or has it disappeared for good? Will a tech 2 session at the dealers fix this?

  2. #2
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sounds like you have reset the average?

  3. #3
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Or switched it onto Instantaneous? Try cycling through the options again.

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    You sure that's mpg and not litres per 100km? Or something similar?
    Now I need a turbo to keep up!

  5. #5
    Regular Member
    Join Date
    Oct 2005
    Location
    Warwick
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Definitely mpg so it will be a trip to the dealer to see if there is any memory saving for previous information.

    Mpg now gone up to 9 so something is definitely wrong as it has averaged 34.5 mpg so far.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Board computer
    By Stewy1985 in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 11th February 2013, 02:23
  2. Board Computer
    By sol in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 20th October 2010, 22:27
  3. board computer
    By winnie2457 in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 20th February 2010, 21:16
  4. on board computer display
    By slugo in forum Electrical & ICE (including SatNav)
    Replies: 17
    Last Post: 20th November 2008, 20:37
  5. anyone added trip computer/board computer?
    By Craig1985 in forum Troubleshooting
    Replies: 9
    Last Post: 24th August 2008, 02:33

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •