User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: my poor 3.0 sick again..my fault no doubt

  1. #1
    Regular Member Guss's Avatar
    Join Date
    Aug 2011
    Location
    West Malling, Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default my poor 3.0 sick again..my fault no doubt

    Hi Guys..
    y30dt
    53 plate 127000miles

    Despite all this i still love my siggy...ok..
    i had this weird fault with the car which presented itself during a long journey( car always run on v power diesel) it lost the ability to put power to the wheels if that makes scense, i put my foot flat it just didnt do anything in a hurry then try and put the power down but judder and stutter as if something was holding it back..i could not for the life of me find out what was wrong, then if by magic it cured itself and ran beautifully in fact the best she has ever done..then 3 nights ago it happened again..so i thought on sunday beautiful day bonnet up lets play..so had the boost sensor out, was thick with carbon so gave it a nice clean put it back, had the maf out gave it a little clean, it didnt need much this time..put her all back together 5 minutes down the road and the emisions light came on and car is permanently in limp mode..could i have knocked something off or put something back wrong?
    firstly i wanna get her outta limp mode as my first priority...any help much appreciated for this novice...

    oh it feels like diesel starvation...i am probably wrong though

  2. #2
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Oh no, sounds like the start of the dreaded blocked SCV
    This can feel like the brake pedal is being applied, even though your foot is fully open on the gas
    A solution is to switch the gas on/off/on/off/on slowly, and ease through the revs back to the power
    Also lower the drivers window and listen to the turbo and synchronise the pedal action to the turbo (eventually you will realise when the turbo can be heard you lift off the gas slowly then reapply gas)

    With such a high mileage you are probably not covered by warranty?
    Has the uprated SCV been fitted?
    Has Field Remedy 1957 been applied?

    As for disconnecting the MAF, this will automatically put the engine into Safe Mode
    I use this to clear stored codes
    After restarting the engine twice the fault code will have clear (logged only) and should start as normal
    Alternatively, remove the key and wait two hours

    If the engine is still in Safe Mode, then you need to get the live codes read
    Keep the engine running, this will keep the code live

    If the engine is now back to normal, then treat it as erratic and monitor
    If it gets worse, post back

  3. #3
    Regular Member Guss's Avatar
    Join Date
    Aug 2011
    Location
    West Malling, Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Thumbs up

    Hi m8internet i have only had the car 6 months so could not tell you about the scv's...If it were them, are expensive? is it a job i could do myself?
    i gotta asl what is field remedy 1957? the fact i gotta ask i guess suggests it most likely has not been done.

    i disconnected the battery all day today and its still sits in safe mode, i will try the maf sensor trick tomorrow and see if that helps.

    oh yeah car has no warranty at all..

    thank you so much for your time and help

  4. #4
    Regular Member Guss's Avatar
    Join Date
    Aug 2011
    Location
    West Malling, Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    bump

  5. #5
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Guss View Post
    bump
    Oh come on, allow at least 24 hours for a response from someone (especially overnight), as there aren't many owners with the Y30DT engine

    The fuel pump has two SCV
    The replacements come in a kit of two (so make sure both are replaced)
    However it is about 6 hours labour to replace them
    Before the work takes place Field Remedy 1957 needs to be applied
    It should be easy enough to tell if this has taken place, as the seals on the common rail leading from the pump will be broken

    However the symptoms you now descibe, where Safe Mode is staying on permanently, are not consistent with this
    Therefore have the live code read and reply back

  6. #6
    Regular Member Guss's Avatar
    Join Date
    Aug 2011
    Location
    West Malling, Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well,
    i have replaced the fuel filter finally, did the air filter as a matter of course to.
    i also changed the maf sensor.
    my emissions like has gone off after a couple of drives, the erratic revs have returned to being more normal and the hesitation is still there but fluctuates and is around 2000 - 3000 rpm..but its not all the time..it seemed to get better after the emission light went out.

  7. #7
    Regular Member omega63's Avatar
    Join Date
    Jul 2010
    Location
    Droylsden, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia 2.0L CDTI SRI hatchback

    Trim : Black leather

    Engine : A20 DTJ 128 HP

    Year : 2009

    Mileage : 126,000

    Unhappy

    I drive a 2004 sri 3.0L CDTI "Y30DT", just been reading through your thread it does sounds so much like the dreaded SCV,s . When mine failed the engine would hesitate with a clear feeling of loss of power, whilst belching!!! out clouds and clouds of grey and black smoke, lots more than normal. Occaisional the engine what cut out or stall whilst parking the car, and fuel consumption rose alarmingly. Hope this helps you some what, its a difficult one to diagnose...

  8. #8
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's just your imagination, there is still an erratic issue that needs resolving
    If it is indeed a blocked SCV it will get worse over the next 1000 miles

    It also sounds like the stored codes have been cleared, reconnecting the MAF can cause that

    Give it a few more drives and compare...

    Quote Originally Posted by Guss View Post
    my emissions like has gone off after a couple of drives
    Wasn't aware this car (your profile states a 2003 Vectra 3.0 V6 CDTI) had such a warning light, mine doesn't (or if it does, it never shows)
    Is it an Estate and/or fitted with DPF?
    Last edited by m8internet; 6th April 2012 at 23:02.

  9. #9
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    Quote Originally Posted by m8internet View Post
    It's just your imagination, there is still an erratic issue that needs resolving
    If it is indeed a blocked SCV it will get worse over the next 1000 miles

    It also sounds like the stored codes have been cleared, reconnecting the MAF can cause that

    Give it a few more drives and compare...


    Wasn't aware this car (your profile states a 2003 Vectra 3.0 V6 CDTI) had such a warning light, mine doesn't (or if it does, it never shows)
    Is it an Estate and/or fitted with DPF?
    Think he means the engine management light mate
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  10. #10
    Regular Member omega63's Avatar
    Join Date
    Jul 2010
    Location
    Droylsden, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia 2.0L CDTI SRI hatchback

    Trim : Black leather

    Engine : A20 DTJ 128 HP

    Year : 2009

    Mileage : 126,000

    Default

    Quote Originally Posted by m8internet View Post
    It's just your imagination, there is still an erratic issue that needs resolving
    If it is indeed a blocked SCV it will get worse over the next 1000 miles

    It also sounds like the stored codes have been cleared, reconnecting the MAF can cause that

    Give it a few more drives and compare...


    Wasn't aware this car (your profile states a 2003 Vectra 3.0 V6 CDTI) had such a warning light, mine doesn't (or if it does, it never shows)
    Is it an Estate and/or fitted with DPF?
    Many of the early vec c,s/siggy,s fail to produce a error code "DTC" therefore the EML will not come on. This is what makes it more difficult to diagnose this problem, the error code/DTC is not programmed into the engine management system firstly. Hence the reason for "field remedy 1957", to programme in the error code/DTC for future reference should the issue return....

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. poor performance z20net fault help required
    By chesh1980 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 4th October 2012, 22:59
  2. Replies: 6
    Last Post: 26th March 2012, 16:42
  3. Clutch/ gearbox doubt
    By jigrat in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 12th January 2011, 19:03
  4. Been done before no doubt
    By signumboy in forum Quick Photo Album
    Replies: 11
    Last Post: 28th July 2010, 19:58
  5. Sick Signum 2.2 Direct (Fault Codes)
    By kaston in forum Engine & Drivetrain
    Replies: 4
    Last Post: 13th September 2007, 10:31

Visitors found this page by searching for:

y30dt boost cut and juddering

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •