User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Help - Spanner, then no spanner!

  1. #1
    Regular Member
    Join Date
    Nov 2009
    Location
    Cheshire + East Midlands
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Help - Spanner, then no spanner!

    Hi all,

    2003 2.2Dti

    Coming down the M6 @ 70mph on cruise control.

    All of a sudden lost power, spanner light on.
    Car would allow me to remain at 70mph, but sounded and felt like no turbo.
    Came off at a junction and slowed down for traffic lights, @ 20mph spanner goes off, full power again! (with turbo).

    Bit later @ 75mph on A road on cruise same scenario spanner on, no power.
    Slowed into a layby, as soon as it hits 20mph, spanner off, full power again!!!

    It did this 3 times in total.

    I have noticed lately when on Mway, it feels / sounds a little sluggish. But going up through the gears, normal road driving it goes like the clappers.

    Any ideas before I get the local garage to tell me what the fault code is?
    Last edited by Ricksh; 11th March 2012 at 20:25. Reason: Car info!

  2. #2
    Regular Member kman247's Avatar
    Join Date
    Nov 2008
    Location
    milton keynes
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    You need the codes read, if you pass by Milton Keynes I'll do it for you.

  3. #3
    Regular Member
    Join Date
    Nov 2009
    Location
    Cheshire + East Midlands
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Many thanks Kman, unfortunately you are a bit too far from me, but many thanks for your kind offer m8

  4. #4
    Regular Member
    Join Date
    Sep 2011
    Location
    leeds
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    hi all got spanner light on and the code shows p0105 i lose power and in 5 mins all is ok then start the car after work and it comes on again any ideas people cheers

  5. #5
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    p0105 is a fault on your manifold pressure sensor it usually says there is a voltage error .
    This can be usually cleared by taking the sensor off and cleaning the electrical contacts.
    While your there you may as well check to see if the breather has any gunk in it
    Driving vauxhall,s for 30 + years
    and still loving it

  6. #6
    Regular Member
    Join Date
    Sep 2011
    Location
    leeds
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    thanks will try that

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Oil can/spanner 1.000 .what is this mean?
    By Dobs in forum Engine & Drivetrain
    Replies: 10
    Last Post: 9th April 2011, 20:26
  2. Spanner
    By BigWilko in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 15th December 2010, 20:09
  3. car with spanner going through it?
    By monty2000 in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 15th June 2010, 13:00
  4. My spanner is always on.....??
    By smiley-sri in forum Engine & Drivetrain
    Replies: 6
    Last Post: 1st October 2009, 18:54
  5. Oil can with spanner
    By Darryl2.2DTI in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 21st May 2009, 01:14

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •