User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Battery issue.

  1. #1
    Regular Member
    Join Date
    Feb 2011
    Location
    Mansfield, Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Battery issue.

    Hi all,

    I changed my car battery the other day as the old battery died. I have had a clicking noise for the best part of 2 months from the passenger side somewhere near the glove box. It only does this when the car has been stood and not been started for several hours.

    Any ideas what this could be?


    Thanks in advance.

    Mark

  2. #2
    Regular Member scottsabs's Avatar
    Join Date
    Jan 2012
    Location
    sutton in ashfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    could be a dicky relay

  3. #3
    Regular Member
    Join Date
    Feb 2011
    Location
    Mansfield, Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    What's the best way of checking?

    p.s. where in sutton in ashfield you from? i live over in Mansfield not too far away!

  4. #4
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Might be one of the heater motor servos or plastic gear cogs that control the flow of air to the windscreen, feet, face vents etc.

  5. #5
    Regular Member
    Join Date
    Feb 2011
    Location
    Mansfield, Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the replys.

    Is there any way of checking these things?

    Thanks

  6. #6
    Regular Member scottsabs's Avatar
    Join Date
    Jan 2012
    Location
    sutton in ashfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    what engine you got there is a fuse box at the side of glove box i think.touch one of the relays you should be able to feel it clicking

  7. #7
    Regular Member
    Join Date
    Feb 2011
    Location
    Mansfield, Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ive got the 1.8 VVT engine. I shall do some searching this after

    thanks for your help

    Mark

  8. #8
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    More likely the recirc flap, its located under/behind the glove box. take the glove box out, three screws from memory, and then start the car and press the recirc button a few times to open/close the flap. See if its noisy or moves etc.
    Now I need a turbo to keep up!

  9. #9
    Regular Member portreathbeach's Avatar
    Join Date
    Jan 2012
    Location
    Cornwall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My re-circ servo has also gone. When I unlock the car, you hear a clicking noise for about 5 seconds. I proved what it was by pressing the re-circ air button on and off a few times and the noise happened each time.

    I just ordered the part for mine 9180021 is the servo bit. Another part number is 13192013, but this is the servo bit and the lever. Hopefully I have ordered the bit I need.

  10. #10
    Regular Member
    Join Date
    Feb 2011
    Location
    Mansfield, Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have taken the glove box out today. I noticed that in only does the clicking when the fan is on. If the fan is turned off, there is no noise.

    How much does the servo bit cost?
    Also it may sound stupid but which part is the servo?

    Cheers.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. new thread - same issue - BATTERY LIGHT!!!!
    By SarahP in forum Engine & Drivetrain
    Replies: 10
    Last Post: 1st October 2012, 19:20
  2. battery wiring block next to battery 150tdci - HELP
    By jameslunt in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 2nd July 2012, 07:19
  3. Air con issue
    By harts1.9design in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 12th June 2012, 11:26
  4. Battery Light ON - 14.1 volts at battery
    By snapsnap in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 6th December 2011, 13:55
  5. Battery light on, 14.4V at the battery!
    By Saulty in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 16th January 2011, 23:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •