User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Rough starting from cold

  1. #1
    Regular Member TonyR999's Avatar
    Join Date
    Nov 2006
    Location
    Cumbria
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Exclamation Rough starting from cold

    Hi guy's when i start my car from cold, it takes a wee while to start then when it kicks in it shudders alot followed by a bit of smoke...i am figuring the smoke is normal, but the time it takes to start and the shudering?, once its warmed up it runs like a dreamBy the way its a 2.0 DTi SXi on a 03 plate....Lovely car

  2. #2
    Regular Member simac's Avatar
    Join Date
    Sep 2006
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like it could possibly be the injector leak off pipes, it happened to a 2.0 DTI i had (although it was a B) or perhaps just the battery ?

    Good luck !

  3. #3
    Regular Member TonyR999's Avatar
    Join Date
    Nov 2006
    Location
    Cumbria
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi SIMAC, Is this a big job to do the Injector leak off pipes?...i mean for a garage that is, not doing it myself

  4. #4
    Regular Member simac's Avatar
    Join Date
    Sep 2006
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If that's the problem it's quite common and mine was done under warranty by the dealer, they had it for half a day

  5. #5
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It could be the leak off pipes, but it could also be the glowplugs... they're cheap and easy to change...are they getting any power?? get them checked out as well as the leak-off pipes.....both are symptoms of hard to start diesels..

  6. #6
    Regular Member TonyR999's Avatar
    Join Date
    Nov 2006
    Location
    Cumbria
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have the car booked in on Monday so i will ask them to check the glow plugs, the light on the dashboard has come on a couple of times when the temprature has been around 5 degrees so i guess they are power yes?

  7. #7
    Regular Member
    Join Date
    Dec 2006
    Location
    kirriemuir
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    kind of related. is it normal to burn more fuel when temprature is lower ie -2 and run a lot slower, not so quick pick up even when heated up,

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. signum 2.8 Rough Running When Cold
    By viper8 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 7th August 2012, 23:15
  2. Rough Idle - Cold
    By mattcarpenter10 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 23rd June 2011, 22:10
  3. cdti sounding rough when cold
    By leeky1 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 16th March 2011, 15:43
  4. Cold Weather = Rough Starting
    By DesignforLife in forum Engine & Drivetrain
    Replies: 8
    Last Post: 10th February 2007, 10:21
  5. 3.2 V6 Gsi Rough Running From Cold
    By TOON VECTRA V6 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 13th December 2006, 22:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •