User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Signum's dead :(

  1. #1
    Regular Member signumturbo04's Avatar
    Join Date
    Dec 2009
    Location
    SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Signum's dead :(

    Was on route to my friends house last night and stopped at the lights at a busy roundabout and the car was running fine, went to pull away and car stuttered and died then wouldn't re-start. Was towed home and eventually got it to run on easy start but it's misfiring really badly and came up with code p0303 and p0038 any1 any ideas what could be wrong?

  2. #2
    VIP-Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    p0303 is a cylinder 3 misfire - probably a coil failure, swap the coil to another cylinder and see of the misfire moves to that one. Check your spark plugs while your at it..

    P0038 is for your Oxygen sensor... Try cleaning the MAF first, then the EGT sensor in your downpipe below your CAT.. is your cat the original and how many miles has the engine done?

    This is a not a definitive list of things to do, it just a somewhere to start with and things to eliminate..
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  3. #3
    Regular Member signumturbo04's Avatar
    Join Date
    Dec 2009
    Location
    SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cars done 110k, it's got a sport cat fitted. Swapped the coils over earlier and it refused to start again afterward :s when I can get the engine started it runs fine on tickover and while off boost but misfires and cuts out as soon as the turbo starts to boost

  4. #4
    Regular Member signumturbo04's Avatar
    Join Date
    Dec 2009
    Location
    SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    went and got myself a new set of plugs this morning as they've only ever been changed once so changed them and noticed that all 4 coils have cracked down the side and were shorting on the block also the earth strap on the gearbox has broken so replaces that too. so all in all i think that the earth strap has snapped and caused a "spike" which has possibly finished off coils that were dying anyway??. covered cracks in the coils with insulating tape and now running sweet as a nut ordered 4 coils this morning and getting them on tuesday. also can any1 tell me why the vauxhall coils are £77.85 +vat and the saab ones with the same part number are £35.60 + vat?

  5. #5
    Regular Member
    Join Date
    May 2009
    Location
    swansea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Might be a good sticky to start.

  6. #6
    VIP-Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    good news mate.. those coils huh, good to hear your up and running again..
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Signum's now on H and Rs
    By honigstrauss in forum Suspension, Wheels & Brakes
    Replies: 11
    Last Post: 9th October 2013, 09:07
  2. Well the Signum's now gone....
    By Duncan in forum General Chat
    Replies: 10
    Last Post: 3rd November 2008, 06:35
  3. how many signum's....
    By al21784 in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 2nd September 2007, 22:17
  4. Signum's gone.........but now i've got THIS!!!
    By Caterman in forum Non Vectra C/Signum Album
    Replies: 21
    Last Post: 4th April 2007, 19:11
  5. Signum's gone - now got this.
    By Duncan in forum Non Vectra C/Signum Album
    Replies: 28
    Last Post: 23rd November 2006, 16:35

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •