User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: 2.0 vectra c diesel cutting out & lack of power? :(

  1. #1
    Regular Member
    Join Date
    Feb 2012
    Location
    Merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 2.0 vectra c diesel cutting out & lack of power? :(

    Ok so my vectra c diesel has a lack of power and is cutting out every now & then

    possible jobs need doing....

    cleaning out EGR valve
    cleaning out Boost valve thingy...

    Iv already cleaned out the throuttle body and added a made up gasket with some holes to block the egr (helped but problem still persists)

    possibly need a new fuel filter???

    here is a picture of a matching engine bay

    http://www.google.co.uk/imgres?q=vec...qsJiADw&zoom=1

    can someone tell me what they think it is and where its located??? many thanks

  2. #2
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    28 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    Have u checked the big boost pipe that goes to tue intercooler
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  3. #3
    Regular Member
    Join Date
    Feb 2012
    Location
    Merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by paulvectrac View Post
    Have u checked the big boost pipe that goes to tue intercooler
    Youll have to explain location im a noob at this man.

    Where is located? what does it look like?

    Thanks

  4. #4
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    28 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    Take tue three torque bits off the big plastic remove the cover front right of the engine u will se a big pipe comein of a metal thin goes down the front and goes to another pipe then connects up thats as much as I can dumb it down fella lmfao :rogl:
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  5. #5
    Regular Member
    Join Date
    Feb 2012
    Location
    Merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by paulvectrac View Post
    Take tue three torque bits off the big plastic remove the cover front right of the engine u will se a big pipe comein of a metal thin goes down the front and goes to another pipe then connects up thats as much as I can dumb it down fella lmfao :rogl:
    The large pipe that connects to the throttle body is sound, it's on secure no leeks or splits from what I can see...

    Any other ideas??

    You think cleaning EGR & booster cable will help??

  6. #6
    Regular Member peadar's Avatar
    Join Date
    Aug 2007
    Location
    in the glens of Antrim N Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRI

    Trim : FULL LEATHER

    Engine : 2.2 DTI

    Year : 2003

    Mileage : 197,000

    Default

    check all 4 pipes on the intercooler and all rubber connectors around the engine
    and a good clean of the egr and boost sensor will help
    if it only happens sometimes it could be crank sensor

  7. #7
    Regular Member
    Join Date
    Feb 2012
    Location
    Merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by peadar View Post
    check all 4 pipes on the intercooler and all rubber connectors around the engine
    and a good clean of the egr and boost sensor will help
    if it only happens sometimes it could be crank sensor
    So does this mean id have to take the front bumper off to get to the intercooler? oh dear

  8. #8
    Regular Member
    Join Date
    Feb 2012
    Location
    Merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Can somebody do show me where all the vacuum pipes are on a labelled diagram?
    I near fell of the bed last night when I was looking at another vectra c dti engine bay with the vacuum pipes labeled, it seemed as though some of mine were missing though this was a modified bay with colored pipes.

    can somebody show me just to make sure im not missing any?

    many thanks

  9. #9
    Regular Member
    Join Date
    Feb 2012
    Location
    Merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Iv just noticed split pipe. Here is my engine bay [IMG][/IMG] I noticed there was a split it the piping coming from whatever that it is iv circled in red so I taped it up as seen with white sticky tape & it seems fine could this be my problem??? any ideas what it is?

    [IMG][/IMG]

    Havent had chance to check out the vacuum pipes properly did take a little gander whilst taking these pics but arent quite sure how many there are & there locations as of yet if anyone can advise?

  10. #10
    Regular Member
    Join Date
    Feb 2012
    Location
    Merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    All appoligies Its top right anyway... next to the header tank

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 24
    Last Post: 14th January 2013, 16:49
  2. Serious lack of power 2.2 Vectra C
    By Buble in forum Engine & Drivetrain
    Replies: 1
    Last Post: 6th July 2011, 15:09
  3. Vectra C 150 CDTi Lack of Power
    By sclarkson82 in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 18th March 2011, 21:07
  4. help! no power steering vectra 2.0 diesel 2003
    By jay1989 in forum Troubleshooting
    Replies: 0
    Last Post: 2nd April 2010, 13:36
  5. Vectra 1.9 lack of power and car with spanner light on
    By camerph in forum Engine & Drivetrain
    Replies: 9
    Last Post: 21st February 2010, 01:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •