User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Signum 2.8T common faults?

  1. #1
    Regular Member bbdp's Avatar
    Join Date
    Feb 2012
    Location
    Essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Signum 2.8T common faults?

    As the title suggests I'm curious what to look out for? I hear everything fairly bulletproof as long as the service history is complete?

  2. #2
    Regular Member Handyandy-UK's Avatar
    Join Date
    Mar 2009
    Location
    Suffolk, Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : SE Touring

    Engine : 3.0

    Year : 2007

    Default

    Suffers the same dodgy fuel gauge as the GSi ....

  3. #3
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    Limpmode if u run it on **** petrol best stick to 99 Ron stuff
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  4. #4
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Never had any problems with any fuels.

  5. #5
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Bmw 330d

    Trim : Msport

    Engine : 3.0d

    Year : 2008

    Default

    Only light after 1 1/2 years and 14,000 miles is the fuel light

  6. #6
    Regular Member
    Join Date
    Mar 2011
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've had mine for a year and 23,000 miles later its still going strong with no faults.

  7. #7
    Regular Member
    Join Date
    Jan 2006
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well mines not a Signum but a 2.8T Elite, now over 125,000 and no major enine faults at all, I had the auto box changed at 53K as Vx feared an ingress of water as on the earlier models but I suspect that the water loss was down to the split header tank that was subject to a recall some while ago.
    The only other problem I have had is that it fails to start when filled up fully in a petrol station, this may be the EVAP system but it passes all the TIS tests and i am not prepared to spent a great deal just replacing parts on spec.

  8. #8
    Regular Member
    Join Date
    Jan 2006
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well mines not a Signum but a 2.8T Elite, now over 125,000 and no major engine faults at all, I had the auto box changed at 53K as Vx feared an ingress of water as on the earlier models but I suspect that the water loss was down to the split header tank that was subject to a recall some while ago.
    The only other problem I have had is that it fails to start when filled up fully in a petrol station, this may be the EVAP system but it passes all the TIS tests and i am not prepared to spent a great deal just replacing parts on spec.
    Last edited by bowler; 8th March 2012 at 11:39. Reason: Spelling

  9. #9
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    The speedo seems to rise rapidly ..and the petrol gauge seems to fall rapidly ..other than that ...no problems at all ..oh apart from ...how many times you have to tell ppl what car it actually is

  10. #10
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRI

    Engine : CDTI 150 (Z19 DTH)

    Year : 2008

    Mileage : 100k

    Default

    Lovely engines these.. Just had a days work on chrisvectra's (see my other thread) and its also a nice engine to work on.. Bit of a fiddle to change the rear spark plugs but apart from that

    Re faults.. Not really seen many TBH for these.. I had a Saab in (same engine) that I was working on that had a weak actuator so the boost was trailing off to quick, and also a split boost pipe on a different saab (same engine).. but apart from that, keep the oil fresh with 5w30 GM stuff, keep the coolent correct and use the normal turbo rules (let it warm up before ragging it, dont rag it and then turn car off straight away etc etc ) and you should have a lovely car
    Last edited by AntSSSS; 8th March 2012 at 12:12.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Common Faults.....
    By Bainie in forum Vectra C / Signum Troubleshooting
    Replies: 59
    Last Post: 20th March 2015, 02:16
  2. What are common faults on a 2.2 SRi Direct Automatic....
    By Vectra Adz in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 2nd August 2012, 21:26
  3. Common faults
    By welshboy in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 16th January 2011, 22:56
  4. Common Faults 1.9 CDTi (150)
    By Chappers. in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 9th January 2011, 21:56
  5. 2.0 DTI Common Faults?
    By antowns in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 14th April 2010, 09:10

Visitors found this page by searching for:

vectra 2.8 v6 turbo common faults

signum 2.8 v6 turbo common faults

signum 2.8 v6 common faeults

signum common faults

signum 2.8 turbo probloms

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •