User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Brake bulb failure flashes and then goes away

  1. #1
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRI

    Engine : CDTI 150 (Z19 DTH)

    Year : 2008

    Mileage : 100k

    Default Brake bulb failure flashes and then goes away

    So - on our CDTI (2005) - sometimes when you break you get the bulb symbol in the dash and on the computer screen it shows you that your passenger rear brake bulb is out.

    But - its not, and brake again and the bulb symbol disapears. This only happens every now and again.

    Ive cleaned all the rear brake bulb holder contacts and plug with contact cleaner and a wire brush. Ive also made sure that the contact spring piece in the bulb holders is up high etc.

    Any other reason that can be causing this. Brake bulbs are not that old so not tried another new set yet??

    Cheers

  2. #2
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Try a different branded bulb?

  3. #3
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As suggested, try another bulb. Usually when this happens, it's warning that the bulb is going to fail soon. I had a similar issue with the front sidelight, got the warning, but the bulb was working. A week later the bulb failed, replace with new and all is now fine.

  4. #4
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRI

    Engine : CDTI 150 (Z19 DTH)

    Year : 2008

    Mileage : 100k

    Default

    Quote Originally Posted by barney490 View Post
    As suggested, try another bulb. Usually when this happens, it's warning that the bulb is going to fail soon. I had a similar issue with the front sidelight, got the warning, but the bulb was working. A week later the bulb failed, replace with new and all is now fine.
    Hmm - ok - will try another set.. these were Bosh - but lets see... Prob go to VX and get em

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. High level brake light flashes on and off?!?
    By frankiebdv in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 25th February 2011, 20:29
  2. Bulb failure.
    By FIL 4822 in forum Vectra C / Signum Car Chat
    Replies: 21
    Last Post: 31st August 2010, 10:47
  3. Bulb Failure Notification
    By WeDesign in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 1st August 2010, 15:35
  4. bulb failure light
    By paulzvectra in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 15th July 2009, 20:03
  5. bulb failure
    By jbr in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 27th May 2006, 17:11

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •