User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Please help: 1.9 cdti 150 problem

  1. #1
    Regular Member
    Join Date
    Jun 2011
    Location
    north of the border
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Please help: 1.9 cdti 150 problem

    I did look to see if this was covered elsewhere and it doesn't seem to be, or at least not my particular question.

    I have a Vectra 1.9 CDTi 150 and it is fine, a different drive from our 1.8vvt petrol which I've passed to my wife and which I still get to drive now and then.

    I'm very pleased with the 1.9 150 diesel - its performance (especially its acceleration) is superb and it runs really well and I'm getting good mpg figs so its running well and no indication of a problem as such. It starts first time as well, even on a freezing cold morning, the only thing I've noticed recently is that if the engine is already hot then on re-starting the starter motor can be a bit noisy for a just for a second on re-starting. It doesn't happen when cold starting, only "hot starting". I believe this might be to do with the dual mass flywheel and that sooner or later it will eventually fail and which is likely to be very costly (e.g. such as £1,400). Its my understanding that further "hot starting" will exacerbate it and make it worse thereby bringing forward the day when it will fail so I've therefore recently only used the 150 diesel for medium or longer journeys where the car will cool down by the time I start it again either much later that day or the next day, and where possible avoiding using the diesel for journeys involving re-starting the engine once hot (e.g. borrowing my wife's petrol veccy instead).

    The diesel veccy is covered by a separately purchased warranty (i.e. not a GM one) but I'm anticipating that they would wheel out the old "wear and tear" get out clause given the potential horrendous cost involved and possibly also as it seems to be something of an achilles heel for the model.

    Any words of wisdom would be appreciated.

    Many thanks.


    [Admin please note: this is a re-post of the same query made earlier by me, however no-one even opened it (bland title seemingly) while other subsequent new threads were being opened/replied to, mine still showed opened by only one person (only myself I think) I tried to edit my other post and it didn't seem to allow me to edit the original one or delete it either - only allows 'replies' to be edited(?) i.e. not the original/opening post - so if I could ask you a favour to please delete my other post of the same content - apologies for any inconvenience caused and thanks for your help]

  2. #2
    Regular Member wildchild's Avatar
    Join Date
    Sep 2011
    Location
    west-mids
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : elite

    Engine : 1.9 cdti 16v 150

    Year : 06

    Mileage : 111250

    Default

    do you depress the the clutch when restarting or leave your foot off and wheres gods country ???
    gaz

  3. #3
    Regular Member
    Join Date
    Jun 2011
    Location
    north of the border
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I sometimes depress the clutch when starting but not always. I will try that when re-starting from hot again and see if that makes any difference. However, I'm suspecting its as my opening post as somebody I know had the same problem and accordng to him the dual mass flywheel was the problem and causing noisy start from hot (he said whatever it is that eventually failed on his was exacerbated by the hot temperature - expansion of something I would imagine) and that the noise on mine is the same. It doesn't do it from cold - again the guy I know had the same symptoms of no real sign of it from cold. According to him its a standard fault on Vauxhall cdti 1.9 engines that use a dual mass flywheel and it cost him about £1,400 to repair and he then got rid of his. It would be a pity to do that with mine as I otherwise really like the car. Is there also something about some people replacing the dual mass flywheel with a single mass flywheel (presumably that isn't so succeptible to this achiles heel problem).

  4. #4
    Regular Member R-man's Avatar
    Join Date
    Aug 2005
    Location
    Beds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like you need to accept that it might have the DMF issue at some point - but in the nicest possible way I think you are over worrying a minor noise for a second on start up. Just enjoy and worry about it when it happens - cos you ain't gonna spend £1400 as a precautionary anyway. All said with a

  5. #5
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As an aside, typical cost of a clutch and flywheel change is about £650. A1 Clutches have a good reputation on here, although it would be a hell of a drive for you...

  6. #6
    Regular Member
    Join Date
    Jun 2011
    Location
    north of the border
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by R-man View Post
    Sounds like you need to accept that it might have the DMF issue at some point - but in the nicest possible way I think you are over worrying a minor noise for a second on start up. Just enjoy and worry about it when it happens - cos you ain't gonna spend £1400 as a precautionary anyway. All said with a
    Hi R-man, thanks for your reply.

    Yep I was kinda thinking that way (however re £1,400 expense - see warranty below). The noise doesn't bother me of itself - more that according to someone I know, that's how his was until suddenly it totally failed. Thing is I have a warranty on the car so I dunno if I should really be raising this now and I'm anticipating a get out clause of 'wear and tear'. I was (possibly wrongly) thinking that others with more knowledge and previous experience of this could offer words of wisdom based on similar experience - a magic wand would be a bit much to expect!

    I guess there's also the inevitable question that might be asked: does it really matter whether I flag this up under the warranty now (before complete/actual failure) or after it has happened (the warranty has several moths to run yet). I mean does anyone else have experience of this symptom in relation to warranty cover and the warranty actually paying out to cover it?

    I'm out of crystal balls and magic wands at the moment - and I guess would be wrong to expect others on here to have any either! - but I thought I should ask just in case anybody has prior experience and words of wisdom.

    Cheers,

    'In Rock' track 1 / 'Machine Head' track 1 (!!!)





    ( "....8 cylinders all mine, hold tight I'm a..." - the men in the white coats have just arrived ....apologies, time for my 'medication' again... )

  7. #7
    Regular Member
    Join Date
    Jun 2011
    Location
    north of the border
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Penfold101 View Post
    As an aside, typical cost of a clutch and flywheel change is about £650. A1 Clutches have a good reputation on here, although it would be a hell of a drive for you...
    Thanks. Couple of questions...

    1. Any experience of whether warranties usually cover (or don't cover) this problem? i.e. it seems to be covered as a part/parts but I'm anticipating a cry of 'wear and tear' i.e. not a defect type failure so not covered.

    2. Is replacing with a solid flywheel an option (i.e. as opposed to replacing with a dual mass one) as I could've sworn I saw this as a possible option somewhere when I googled this problem.

    Cheers

    SKHS
    Last edited by SpeedKingHighwayStar; 8th March 2012 at 01:07. Reason: I'm the world's worst typist!

  8. #8
    Regular Member wildchild's Avatar
    Join Date
    Sep 2011
    Location
    west-mids
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : elite

    Engine : 1.9 cdti 16v 150

    Year : 06

    Mileage : 111250

    Default

    hi m8 you may want to look into the aa breakdown repair cover i'm only paying £11.30 a month on my 150 hth
    gaz

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9 cdti problem
    By raddish in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 22nd January 2010, 18:14
  2. 1.9 cdti 150 problem
    By jeets in forum Introduce yourself.
    Replies: 0
    Last Post: 29th May 2009, 15:20
  3. 3.0 V6 CDTi problem
    By Celes in forum Engine & Drivetrain
    Replies: 28
    Last Post: 2nd March 2009, 23:10
  4. 1.9 CDTI problem
    By chrish in forum Engine & Drivetrain
    Replies: 5
    Last Post: 26th September 2008, 10:17
  5. 1.9 CDTI 150 BHP problem
    By sumpyboy in forum Engine & Drivetrain
    Replies: 2
    Last Post: 18th July 2007, 21:31

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •