User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Oil leak caused by me, woopsy

  1. #1
    Regular Member
    Join Date
    Nov 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Oil leak caused by me, woopsy

    Hiya guys. Well after giving myself a high five yesterday for servicing my car. This morning I checked for any leaks. The oil filter housing had the slightest feel of oil, we've come to Chester for a walk round, prob about 20 mins down the motorway from me. Anyhow when we got here I rechecked the oil filter housing and it does have a very slight leak. I did think at the time I may have slightly overtightened the filter, if I backed it off slightly would this sort it. I put a new filter and o rings on and I applied a touch of oil to the o rings Prior to fitting. I've done the oil. Hangs on this car 4 times with no bother. It's a 1.9 cdti ta all

  2. #2
    Regular Member
    Join Date
    Nov 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Anyone??

  3. #3
    Regular Member
    Join Date
    Nov 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just to addition only appears to leak when engine is hot. Left the car couple of hours and checked it and it felt dry. Just drove bout 15 miles home and there was a drop of oil on my finger when I checked it. Anyone any ideas

  4. #4
    Regular Member Bigglesfliesundone's Avatar
    Join Date
    Jun 2011
    Location
    Darlaston
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could it be a nick in the O ring or a pinched O ring? Engine hot pressure high = small leak, engine cold pressure low = no leak?

  5. #5
    Regular Member
    Join Date
    Nov 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah it could be. When I was putting the housing in it didn't feel right so I took it back out and had a look at the o rings and they seemed fine, I then applied a little oil around the o rings then put it back in hand tight then nipped with my socket. This means I'm gonna have to drain the oil back out doesn't it??

  6. #6
    Regular Member
    Join Date
    Nov 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    anybody else any ideas, and if i do have to re drain oil im right in saying im ok to put the oil back in, and can you but the oil filter housing o rings seperate. ta

  7. #7
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    You wont need to drain the oil just to remove the filter as it sits higher than the level of the oil.

  8. #8
    Regular Member
    Join Date
    Nov 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by lee gsi View Post
    You wont need to drain the oil just to remove the filter as it sits higher than the level of the oil.
    Really?? Oh that would be good it would save me messing about with the undergrad etc. will I just get what's in the filter housing ??

  9. #9
    Regular Member
    Join Date
    Nov 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by lee gsi View Post
    You wont need to drain the oil just to remove the filter as it sits higher than the level of the oil.
    Can anyone confirm if I can get the o ring seals separate, and also are both these I ring the same size, thanks again

  10. #10
    Regular Member
    Join Date
    Nov 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sorry for going on bout it guys, just would like to know if i get get these seals as a seperate part. thanks guys.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What would of caused this ?
    By jon1.9cdti in forum General Motoring Chat
    Replies: 15
    Last Post: 5th February 2013, 00:41
  2. I've got a red tip, what's caused it?
    By sheepish in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 17th July 2012, 16:37
  3. Could i have caused the problem?
    By Hyperhart in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 12th February 2010, 23:29
  4. Whats caused this ???
    By PeteRs in forum Vectra C / Signum Car Chat
    Replies: 20
    Last Post: 16th December 2008, 12:59
  5. Just caused havoc.
    By shan in forum General Chat
    Replies: 15
    Last Post: 6th February 2008, 02:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •