User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Starting to pull out my hair

  1. #1
    Regular Member
    Join Date
    Jul 2011
    Location
    Halifax
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Unhappy Starting to pull out my hair

    The subject :Vectra c 2.2 dti estate

    The Problem:Wont start when left for 6 hours (starts fine first thing)

    The solution: erg valve cleaned,diesel drain off pipes replaced inc t pieces,New battery (correct for the car) new starter moter (2 months old),new ecu temp sender,new glow plugs (vauhall ones).

    It failed to start today at work and had to hitch a ride home
    My mechanic is now looking at injecters he is going to remove them and have them tested and cleaned replacing the seals when he reinstalls them

    Anyone have any more thoughts on the matter ??
    also just add when it was difficult to start I had lots of white smoke smelling of the heavy oil fuel ...I am now starting to think it could start to get expensive also there is no fault codes being displayed

    many regards

  2. #2
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Bmw 330d

    Trim : Msport

    Engine : 3.0d

    Year : 2008

    Default

    Is it cold? Dads had a slow starter that didn't help but after replaced fault still there when cold, so i wired in a switch to turn on the glow time relay and glow plugs when it was cold.

  3. #3
    Regular Member
    Join Date
    Jul 2011
    Location
    Halifax
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Outside air temp today accordinding to the car was 17.5

  4. #4
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Bmw 330d

    Trim : Msport

    Engine : 3.0d

    Year : 2008

    Default

    17.5*c where? it never got over 10*c in weymouth. It made a difference in dads much better cause they don't use the glow plugs enough

  5. #5
    Regular Member Grumpy1954's Avatar
    Join Date
    Mar 2010
    Location
    Newport (Shropshire)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Ford Kuga

    Trim : Titanium

    Engine : 2.0dtci

    Year : 2014

    Mileage : 1200

    Default

    Not had this iin a diesel, had a petrol Celica once, would star fiorst time every time cold or hot, but do 1-2 miles so it was half warm, and it would refuse to restart for 20 mins or so. Mechanic and myself reckoned it was choke/5th injector, put a complete bottle oof redex through it on 1/4 tank of fuel and it sorted it.

  6. #6
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Syptoms of a failing crank sensor would be bad starting when hot, fine when cold. Might be worth a look.

  7. #7
    Regular Member
    Join Date
    Jul 2011
    Location
    Halifax
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mehanic is replacing the injecter seals he seems to think that could be the route of the problems ...he thinks they are drawing air in heres hoping i can not drive this hyudi .....

  8. #8
    Regular Member
    Join Date
    Jul 2011
    Location
    Halifax
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ty barney I might replace that just as a matter of course

  9. #9
    Regular Member peadar's Avatar
    Join Date
    Aug 2007
    Location
    in the glens of Antrim N Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : ELITE

    Trim : FULL LEATHER

    Engine : 1.9 CDTI 150 BHP

    Year : 2004

    Mileage : 87,000

    Default

    glow plug relay , injector seals ,crank sensor ,fit an inline non return on the fuel line , take the cap of and make sure the egr vale is returning to the closed position have you tried disconecting the temp sensor then put the key in wait 5 sec and start and connect the sensor straight away

  10. #10
    Regular Member
    Join Date
    Jul 2011
    Location
    Halifax
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    glow plug relay tests ok temp sensor has been replaced

    got the car back today £372 quid lighter injecter seals replaced inlet manifolds cleaned all seems ok the test will be in he morning then again at 1 pm lunch time wish me luck.....Mechanic rebuilt it today said it was a pig to start after priming but has started first click all afternoon ..tomorrow is the acid test i have noticed a big difference in power ...

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. The hair has been shaved.
    By BigWilko in forum Yorkshire (RO - vacant)
    Replies: 5
    Last Post: 30th January 2013, 12:49
  2. Hair removal...
    By Big Sig in forum Comedy & Humour
    Replies: 9
    Last Post: 20th April 2012, 10:43
  3. Slow to pull away - dangerously slow to pull away (150cdti auto)
    By the1theycallthe1 in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 29th March 2012, 21:10
  4. Replies: 53
    Last Post: 22nd September 2008, 09:32
  5. Some hair dooooooo
    By Big Davie in forum Comedy & Humour
    Replies: 1
    Last Post: 3rd July 2006, 11:32

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •