User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Signum 2.8 turbo wastegate actuator

  1. #1
    Regular Member viper8's Avatar
    Join Date
    Mar 2011
    Location
    Northamptonshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Signum 2.8 turbo wastegate actuator

    Hello Guys


    does anybody know where on this planet i can get a
    wastegate actuator from

    tried courteney they dont do them
    couple of other places have said no

    courteney have said that VX only sell them bolted to a turbo !
    would not go there anyway even if they sold it seperate .

    is there anywhere else ??

  2. #2
    Regular Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    Forge will help you. Take pic of yours holding a ruler against the arm and show the mounting bracket on the compressor.

  3. #3
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRI

    Engine : CDTI 150 (Z19 DTH)

    Year : 2008

    Mileage : 100k

    Default

    as above - Forge.

    they do one for the Astra VXR:
    http://www.forgemotorsport.co.uk/con...oduct=FMACAVXR
    (and corsa)

    Sure they will for the vec also

  4. #4
    Regular Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    Do you have fault with yours?

  5. #5
    Regular Member viper8's Avatar
    Join Date
    Mar 2011
    Location
    Northamptonshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sorry for late reply

    yes i think i have ,dont know if mine is loosing pressure !

    still got the P0234 error

    thorneys have quoted me £163 + vat

  6. #6
    Regular Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    That sounds like a boost solenoid error to me. I had it last week when I was playing around with mine I had startdd the engine and forgot to the reconnect the wires/harness to it. Plugged it back in, cleared the code and sorted. Check the small rubber pipes that connect to the turbo and solenoid first. There will be a part number on the side of solenoid, make a note of that and hunt for a spare, actuators don't generally fail unless they are rusting away.

  7. #7
    Regular Member viper8's Avatar
    Join Date
    Mar 2011
    Location
    Northamptonshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    funny you should say that i have a solenoid to pick up from Vx tomorrow

  8. #8
    Regular Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    try just cleaning the boost solenoid first, first by simply blowing through it etc. If its the same then try some brake/clutch cleaner aerosol.

    To just avoid getting this error for a while until you feel like trying some spares or somebody at a meet lends you their to try. I have spares so let me know the part number.. You should adjust the lenght of your actuator arm and make it a little longer. at the end of the arm you will see it connects to the wastegate arm, remove the circlip (careful not to drop this, its important). Loosen the 10mm nut and wind the end out one turn, if you can do it just half a turn that will probably be enough. What this will do is preload the wastegate so that it opens sooner that before, only a fraction though but enough to avoid the overboost error.

    EDIT: just read your update, hope the solenoid works, fingers crossed. Dealers have conned other owners into replacing entire turbos for this fault when it is relatively easy to remedy...
    Last edited by Caveman_nige; 6th March 2012 at 19:02.

  9. #9
    Regular Member viper8's Avatar
    Join Date
    Mar 2011
    Location
    Northamptonshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hopefully this will cure it ,without having to get a actuator
    its been on back order for over a week ,now its in

  10. #10
    Regular Member viper8's Avatar
    Join Date
    Mar 2011
    Location
    Northamptonshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mattv6diesel
    said it was underboost
    he said could be leaking pipes ,actuator ,etc

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Signum turbo wastegate help
    By redryan in forum Engine & Drivetrain
    Replies: 32
    Last Post: 18th February 2013, 21:46
  2. Fault code P0243 (1.9CDTI 150) Turbo wastegate...
    By danBoy in forum Engine & Drivetrain
    Replies: 9
    Last Post: 4th December 2010, 15:45
  3. possible wastegate actuator problems
    By Deztroyer in forum Petrol Engine related
    Replies: 17
    Last Post: 6th November 2009, 13:16
  4. Replies: 5
    Last Post: 15th January 2009, 19:08
  5. Turbo Wastegate Solenoid 2.0DTi
    By cp123 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 6th March 2008, 21:33

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •