User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Afl's seem to have gone really low??

  1. #1
    Regular Member
    Join Date
    Jan 2009
    Location
    Anglesey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Afl's seem to have gone really low??

    Hi, I have just come in from a quick journey and have noticed my zenon headlight is pointing really low? There was only me in the car so it isn't a weight issue. The lights go upband down when you first switch them on but theyvseem to be going too far down! My full beam is still fantastic.

    Any ideas please?? I like to have an idea before I speak to the dealer!! Cheers

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Sensor is faulty for levelling?

  3. #3
    Regular Member DAVIDD88's Avatar
    Join Date
    Jan 2011
    Location
    scottish region
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is the afl light on the dash

  4. #4
    Regular Member
    Join Date
    Jan 2009
    Location
    Anglesey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No light on the dash which is why I posted on here. I thought if it was a faulty sensor it would throw the warning light on??

    Thanks for the replies

  5. #5
    Regular Member
    Join Date
    Jan 2009
    Location
    Anglesey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No light on the dash which is why I posted on here. I thought if it was a faulty sensor it would throw the warning light on??

    Thanks for the replies

  6. #6
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Sounds like one of the axle sensors has maybe jammed tbh

  7. #7
    Regular Member
    Join Date
    Jan 2009
    Location
    Anglesey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ok great, I will take it to VX tomorrow and book it in. I'm in the last 4 weeks of warranty as well!! My luck must be changing!! Thanks.

  8. #8
    Regular Member
    Join Date
    Jan 2009
    Location
    Anglesey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have just had a call from VX saying they can't find anything wrong with the lights on tech2. They have been out in it with it connected up and no errors were found. Could this still be a dodgy sensor if tech2 is saying nothing? Thanks

  9. #9
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Did they complete a headlight alignment check to see if they are actually low? Sounds like all they have done is plug the tech 2 in which won't show anything as you said there are no warning lights.
    Now I need a turbo to keep up!

  10. #10
    Regular Member
    Join Date
    Jan 2009
    Location
    Anglesey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I asked them if they did but he was quite hesitant saying yes! I will take it to my local garage tomorrow and ask them to check the level for me. He said that they checked the rear sensor (something usually snaps off) but it was ok. Thanks.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MY AFL's Got A Lazy Eye
    By Hynzy in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 2nd January 2009, 20:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •