User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: One for the MOT testers...

  1. #1
    Regular Member Samdy Gray's Avatar
    Join Date
    Jul 2009
    Location
    Wiltshire, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default One for the MOT testers...

    I've searched the forum but couldn't find anything similar.

    I know that it's now an MOT failure if the EML/MIL is present for one of the safety systems (e.g. airbags, power steering, brakes etc.), but what about for a glow plug fault?

    The reason I ask is my MOT is due soon, I have the MIL present for what I assume is a glow plug fault (my U480 won't read the code so it's electrical not an engine fault) that I don't really have the inclination to get fixed right now. Car starts and runs absolutely fine.

  2. #2
    Regular Member marktaylor's Avatar
    Join Date
    Dec 2009
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    spoke to a mot tester on wed and he said any warning light will fail an mot after 1st april this year

  3. #3
    Ex Vec-C Admin & Founder GARY3306's Avatar
    Join Date
    Jun 2005
    Location
    Ashington, Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I am a tester and Mark is correct, ANY warning light will result in a fail.
    [SIGPIC]VX<font color=Red>R</font> with added Courtenay <img src=https://www.vectra-c.com/forum/images/smilies/biggrin.png border=0 alt= title=Big Grin class=inlineimg />

  4. #4
    Regular Member Samdy Gray's Avatar
    Join Date
    Jul 2009
    Location
    Wiltshire, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Dammit. Looks like I'm going to have to get my glow plugs sorted then.

  5. #5
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    So airbag light on will be a fail now?

  6. #6
    Regular Member Signum-Steve's Avatar
    Join Date
    Feb 2009
    Location
    Cramlington Northumberland, V6 Jaguar S-type Sport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar S-Type V6

    Trim : Sport

    Engine : Petrol

    Year : 2003

    Default

    what warning light do you get?
    I ran with only 3 glow plugs working for years car spanner light would come on then go out after about 30-45 secs with no starting problems. I never had any problems with MOT's I only changed my plugs when starting became an issue about a month or so ago. I was down to only one plug working.
    Now all four work with no car spanner light.
    For what it costs its worth changing plugs once you get the light comming on though. I had no probs with MOTs in the past as the light is only on for a matter of seconds when stared then goes straight out.

  7. #7
    Regular Member keefy*2010's Avatar
    Join Date
    Jul 2010
    Location
    Grain, Rochester,Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Facelift

    Trim : Elite

    Engine : 1.9Cdti 150

    Year : 2007

    Default

    Quote Originally Posted by DTI-Steve View Post
    what warning light do you get?
    I ran with only 3 glow plugs working for years car spanner light would come on then go out after about 30-45 secs with no starting problems. I never had any problems with MOT's I only changed my plugs when starting became an issue about a month or so ago. I was down to only one plug working.
    Now all four work with no car spanner light.
    For what it costs its worth changing plugs once you get the light comming on though. I had no probs with MOTs in the past as the light is only on for a matter of seconds when stared then goes straight out.
    It was ok in the past for car spanner light to be on on but from April 1st this year it will be a fail. Manufacturers have got their way so they can rip off more money from us.

  8. #8
    Regular Member Samdy Gray's Avatar
    Join Date
    Jul 2009
    Location
    Wiltshire, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah it's the spanner light.

    It only comes on when the engine is cold, once it's been ran for a while I can restart it without the warning light being present.

    I could just be crafty and take the car for a good run before the MOT, clear the code (my U480 will somehow still let me do this but not actually read the code) and then present it for the test. The light shouldn't come back on when the tester starts the ignition then.

    Or I could just get the plugs changed. Just took a look down the back of the manifold (I have the 120 CDTI) and it looks a right pig!

  9. #9
    Regular Member Samdy Gray's Avatar
    Join Date
    Jul 2009
    Location
    Wiltshire, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Edit: DP

  10. #10
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Samdy Gray View Post
    I could just be crafty and take the car for a good run before the MOT, clear the code (my U480 will somehow still let me do this but not actually read the code) and then present it for the test. The light shouldn't come back on when the tester starts the ignition then
    Very unlikely, as the MoT tester will normally let the car sit and cool down, before touching it
    You could chance it, see what happens
    On the plus side, if it only fails on the warning light, you could then ask them for a quote (they might even say "Sorry we don't read fault codes") or take it away, have all the glowplugs replaced, then retest on that failed point

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MOT Testers - Help!
    By vectraboyy in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 26th March 2011, 09:09
  2. PAT testers
    By DaveDempsey in forum General Chat
    Replies: 13
    Last Post: 13th August 2009, 09:09
  3. Mot Testers Manual
    By Vaux-Man-G in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 7th November 2008, 15:36
  4. How do you use one of these antifreeze testers?
    By muffking in forum Engine & Drivetrain
    Replies: 2
    Last Post: 10th January 2007, 14:19
  5. Testers needed
    By Spikey© in forum General Chat
    Replies: 0
    Last Post: 8th November 2006, 14:11

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •