User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Braking Lights problem?

  1. #1
    Regular Member
    Join Date
    Sep 2010
    Location
    Derby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Braking Lights problem?

    My 06 Vectra CDTi SRi 150PS has got a weird problem with the rear lights.
      
    The brake light warning keeps coming up on the computer screen telling me to check the right brake light and at the same time the warning light appears on the dash. If I ignore it, it goes away eventually but keeps popping back up again. So, I checked my rear lights.
      
    Ignoring the indicator bulbs, when the lights are on, the left set of bulbs has the top 2 bulbs lit but the right set only has the second one lit. When I put the brakes on, the left set has the second bulb bright (so a brake light) but the right side has the top 2 bulbs bright!
      
    Surely, the top 2 should be lit on both sides when the lights are on and both go bright when the brake is pressed???!!!
      
    Any help out there please?

  2. #2
    Regular Member paddyvectra's Avatar
    Join Date
    Jul 2011
    Location
    Carterton, but.....I walk a lonely road the only road i have ever known
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Change/Check your bulbs mate

  3. #3
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I got lost in your description of which bulbs are on and which aren't, but I suspect what's confusing you is the canbus system - when a bulb fails, yes you get a warning in the car, but the canbus also illuminates an adjacent bulb to compensate for the failed bulb. So even if you have a failed brake light bulb somewhere in the light unit, a bulb next to it or below it or above it will be illuminating when you press the brakes. That's why you still have working brake lights each side but at different levels. Find the failed bulb, replace it, and the lights will go back to normal.

  4. #4
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    you have a bulb out ....

  5. #5
    Regular Member HITFACTORY1403's Avatar
    Join Date
    Mar 2011
    Location
    NEWCASTLE UPON TYNE ( Shiremoor )
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if i have this correct ,

    i think this happens ,

    when a brake light goes out ,

    a red driving light takes over as the brake light .

  6. #6
    VIP-Member
    Join Date
    Dec 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats



    Engine : Z18XER


    Default

    Both tail and stop light are 12 volt 21w canbus feeds 5w to tail light but when stop light fails increases tail light to 21w to compensate i think

  7. #7
    Regular Member
    Join Date
    Sep 2010
    Location
    Derby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ah, that explains it. Thanks guys. Just checked and I had 2 gone, one each side. This now makes 3 brake bulbs and an indicator gone in 6 weeks. Is that a sign of a problem or just bad luck?

  8. #8
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by misterpants View Post
    Ah, that explains it. Thanks guys. Just checked and I had 2 gone, one each side. This now makes 3 brake bulbs and an indicator gone in 6 weeks. Is that a sign of a problem or just bad luck?
    Well the car is 6 years old, or did you expect them to last forever?
    Now I need a turbo to keep up!

  9. #9
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I think the bulbs arent as well mae as they used to be. Are you buying quality bulbs or just cheapos? They normally burn out becuase they havent been sealed properly during manufacturer and the air that slowly leaks in causes the element to burn through.

    My old Suzuki motorbike had bulbs with an additional support in the middle of the element, I guess it was to give the element more support when hot on a bumpy bike?

  10. #10
    Regular Member
    Join Date
    Mar 2012
    Location
    Norway
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As many of the others have mentioned, if one goes out, another one adopts the function temporarily.

    I had a similar problem myself this week. I got no warnings, but the left driving light on the back of the car was much dimmer than the other ones. The brakelight was perfectly working.
    Picked out the bulb, and the base center "connector" of the bulb was totally burned out.
    Replaced the bulb, and everything was fine.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. lights problem
    By coooky in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 29th July 2011, 15:36
  2. Strange braking problem, any idea's?
    By barney490 in forum Suspension, Wheels & Brakes
    Replies: 3
    Last Post: 16th September 2010, 16:12
  3. Vectra braking problem.
    By dissington in forum Suspension, Wheels & Brakes
    Replies: 2
    Last Post: 22nd March 2010, 23:29
  4. Lights problem - lights out
    By DarkNite in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 13th September 2007, 16:30
  5. Braking Problem
    By CDTi Wayne in forum Suspension, Wheels & Brakes
    Replies: 8
    Last Post: 21st March 2007, 12:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •