User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Help Please!

  1. #1
    New Member erni3wi5e's Avatar
    Join Date
    Feb 2012
    Location
    Ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Help Please!

    I have noticed a few strange figures on my Injection Quantity Deviation.. was wondering if anyone has any ideas.

    Z19DTH figures are:
    RPM:850
    1c 0.09
    2c -0.92
    3c 2.10
    4c -1.28

    Read somewhere -0.6 - +0.6 is ok.. bit freaked out lol.
    Last edited by paulhb; 28th February 2012 at 22:43.

  2. #2
    Regular Member Handyandy-UK's Avatar
    Join Date
    Mar 2009
    Location
    Suffolk, Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : SE Touring

    Engine : 3.0

    Year : 2007

    Default

    You just know this one's going to be closed (and deleted) for using the the dreaded O word.

  3. #3
    New Member erni3wi5e's Avatar
    Join Date
    Feb 2012
    Location
    Ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Oh?? i do something wrong... hmm

  4. #4
    New Member erni3wi5e's Avatar
    Join Date
    Feb 2012
    Location
    Ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Matt damon.. soz just read forum rules properly.. my bad people... O word is gone.

  5. #5
    Regular Member wozza's Avatar
    Join Date
    Jul 2011
    Location
    teesside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by erni3wi5e View Post
    I have noticed a few strange figures on my Injection Quantity Deviation.. was wondering if anyone has any ideas.

    Z19DTH figures are:
    RPM:850
    1c 0.09
    2c -0.92
    3c 2.10
    4c -1.28

    Read somewhere -0.6 - +0.6 is ok.. bit freaked out lol.
    Instead of help please. its more helpful constructive to put the problem in title thread. That way if someone has a similar problem and does a search the relevant threads should come up.
    If you went to the doctors with a medical condition and said help please, its not going to help too much to diagnose your problem.
    Last edited by paulhb; 28th February 2012 at 22:55.

  6. #6
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'm guessing as to what injection quantity deviation is (spray volume?) but your figures show that injector 3 is more of a culprit than the other 3. Injector 3 has a known issue with the wiring, which needs to be replaced with a kit from Vauxhall, so perhaps that's something to look into.

  7. #7
    New Member erni3wi5e's Avatar
    Join Date
    Feb 2012
    Location
    Ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ahh think i just read about this. Thanks for the great info and not picking up on my bad forum ettiquette. Im new to this

  8. #8
    New Member erni3wi5e's Avatar
    Join Date
    Feb 2012
    Location
    Ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    All blue clip apparent. Did notice that the injectors all look old with rust etc... maybe 62000 miles had ruined one. gunna have a look at all the Vac pipes in the morning. Still got a bit f warranty left but unless i get a EMl light or sumthing nothing they will do.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •