User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Stressed out help!!

  1. #1
    Regular Member
    Join Date
    Feb 2012
    Location
    lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Angry Stressed out help!!

    i have a vectra c with the fan fault only works on setting 4 so i brought a new fan RESISTOR installed it worked fine got about 1 mile down the road and pop no longer working what can i do ?? please help!!! will it kepping poping em

  2. #2
    Regular Member fiend61's Avatar
    Join Date
    Nov 2011
    Location
    york
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra 2.8 turbo

    Trim : elite

    Engine : 2.8 turbo

    Year : 2006

    Default

    Quote Originally Posted by mrpoochie01 View Post
    i have a vectra c with the fan fault only works on setting 4 so i brought a new fan RESISTOR installed it worked fine got about 1 mile down the road and pop no longer working what can i do ?? please help!!! will it kepping poping em
    have you had a look in your scuttle ???? if that has water in it no matter how many times you replace the resistor pack it will go pop, have a look in your scuttle and see if drain hole is blocked up

  3. #3
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    324 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    fan is probably rusted when the water got in and its drawing too much power thus it popping the new resistor back, remove the pollen filter and feel if the fan rotates freely
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  4. #4
    Regular Member themarbleman's Avatar
    Join Date
    Mar 2010
    Location
    sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default


  5. #5
    Regular Member
    Join Date
    Feb 2012
    Location
    lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i didnt look i just installled it...doh!!!! lucky i can send it back shhhhh lol

  6. #6
    Regular Member
    Join Date
    Feb 2012
    Location
    lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by plasma View Post
    fan is probably rusted when the water got in and its drawing too much power thus it popping the new resistor back, remove the pollen filter and feel if the fan rotates freely
    will i need a new blower if its not moving feely

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mucho stressed out!
    By byebyeitsagsi in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 2nd April 2009, 14:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •