User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Boot doesn't open

  1. #1
    Regular Member adierolfe's Avatar
    Join Date
    Feb 2012
    Location
    Corris
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Boot doesn't open

    Not long had the car and I knew the boot didn't open. But I though, "I'll just use the key" Having a broken fob too means if I want the boot open I have to climb into the boot.

    If I use the key in the door, the boot pops, but doesn't open, (like the bonnet, in a way). I can't get the boot to open as it should.

    Any help appreciated

  2. #2
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    There is an electric motor that is attached to the lock, it may be duff or just require a fuse checking?

    It sounds like the motor isnt working, you would normally hear it when you push the boot release button.

  3. #3
    Regular Member adierolfe's Avatar
    Join Date
    Feb 2012
    Location
    Corris
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Ben50n View Post
    There is an electric motor that is attached to the lock, it may be duff or just require a fuse checking?

    It sounds like the motor isnt working, you would normally hear it when you push the boot release button.
    Thanks. Any more info like where the fuse is? or cost of the motor?

  4. #4
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    It's not the fuse or the motor, it's a common problem with the boot handle, and a stuck microswitch inside it. Do a search on here for "Signum boot handle" and you'll find plenty of info on it.

  5. #5
    Regular Member adierolfe's Avatar
    Join Date
    Feb 2012
    Location
    Corris
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks. I'll be checking that in a few days.... but why doesn't it open with the button on the front doors?

  6. #6
    Regular Member macdad's Avatar
    Join Date
    Dec 2007
    Location
    East Midlands
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Dirty contacts on the switch its self,theres an "how too" on here,easy job.

  7. #7
    Regular Member adierolfe's Avatar
    Join Date
    Feb 2012
    Location
    Corris
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I have looked but cant find anything.

  8. #8
    VIP-Member Johnsdutton's Avatar
    Join Date
    Jul 2007
    Location
    East Kilbride
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    3.2 v6 Signum and loving it

    http://www.freewebs.com/johnsdutton/

  9. #9
    Regular Member adierolfe's Avatar
    Join Date
    Feb 2012
    Location
    Corris
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Johnsdutton View Post
    Thank you

  10. #10
    Regular Member adierolfe's Avatar
    Join Date
    Feb 2012
    Location
    Corris
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Problem solved. Thanks all

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. boot want open
    By tonci26 in forum Bodywork & Interior
    Replies: 2
    Last Post: 28th December 2011, 17:23
  2. boot when open
    By slugo in forum Bodywork & Interior
    Replies: 2
    Last Post: 6th April 2011, 18:44
  3. Boot won't open!!
    By mackemftm in forum Troubleshooting
    Replies: 3
    Last Post: 22nd January 2011, 14:05
  4. boot will not open!!
    By p.bamforth in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 2nd April 2010, 13:00
  5. cant get my boot open!
    By pogo in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 17th May 2008, 21:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •