User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Electric Gremlins

  1. #1
    Regular Member woody in shetland's Avatar
    Join Date
    Feb 2008
    Location
    Shetland Islands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sxi

    Engine : 2.2 dti

    Year : 2002

    Default Electric Gremlins

    Been having a few problems for a bit of a long time now, first off the rear view mirror stopped dipping and the little orange courtasy light stopped along with it. Also the boot interior light stopped working as well as the rear wiper. Another funny thing is, the kerb lighting doesn't work on the rear drivers door, though the rest does and although the central locking works allround incuding the door with the faulty light the rear door doesn't reconise when you have opened it so the car relocks itself after a short while. Could all these faults be connected to one problem? iv'e checked all fuses but all seem fine.

    In an attempt to get a boot light, i wired a strip of flexable led's into the number plate bulb wiring, all was going well until i found the led's blinked in time with the red immobilser light on the dash whille the ignition is turned off which is no use. I assume it's because the led's require so little power even the faint trace of power flowing through the wiring is enough to trigger them.

    The car is due a mot soon and i wonder if these faults could be a fail

    Any suggestions as to what may be causing these problems is greatly appreciated, i wonder if it could be a roof loom fault. Iv'e never interfered with the roof loom yet but i wonder if something has chafed through.

    Cheers

  2. #2
    Regular Member
    Join Date
    Jan 2007
    Location
    Chelmsford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Possibly the dreaded CIM failure, but I'm no expert...

  3. #3
    Regular Member woody in shetland's Avatar
    Join Date
    Feb 2008
    Location
    Shetland Islands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sxi

    Engine : 2.2 dti

    Year : 2002

    Default

    Thanks for the reply DNS, it's a possibility. These problems have been ongoing for a few years so i wonder if that CIM will deteriorate or will just fail alltogether. Up to know the car has passed mot's with these faults but with mot's getting tougher all the time i start to wonder when these faults may affect the mot.

  4. #4
    Regular Member
    Join Date
    Jan 2007
    Location
    Chelmsford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As far as I understand it, the CIM gets worse over time. I know a lot of people on here have had intermittent cruise control problems as a result of a dodgy CIM.

    Out of interest, why did you connect your LED boot light to the number plate light?

    I've been wanting to fit a better boot light for a while. Was thinking of putting a couple of LED strips on the bottom of the parcel shelf and connecting them to the original (utterly rubbish) boot light.

  5. #5
    Regular Member woody in shetland's Avatar
    Join Date
    Feb 2008
    Location
    Shetland Islands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sxi

    Engine : 2.2 dti

    Year : 2002

    Default

    The car failed it's MOT today but nothing too major, the back two brake ferrules had slight corrosion, they were advisory items what it failed on was the front wishbone rear bracket had snapped almost completly off, the tester said it looked like the car had hit something so once the new bit arrives on friday i'll be a happy chap again.

    DNS, i wired the LED into the no: plate light because the actual boot light appears to have no power going to it, how is beyond me lol but the no: plate light comes on when you open the boot and stays on for as long as the boot is open or at least for a long while. I think after around 20 mins of not shuting the boot or opening a door etc the light goes out to save battery power but thats long enough for me.

    The problem i had was the LED started to flash every 3 seconds or so with the immobiliser light after i had locked the car which is strange as the actuall no: plate lights dont flash which makes me think the LEDS draw so little power it takes virtually no current to make them work, i don't know if that would be the same case for using the actuall boot light, also if it is a faulty CIM i have that could be the cause and a car with a fully working CIM might have no problems fitting LEDS strips in the boot

  6. #6
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    72 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Thread moved to correct section

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  7. #7
    Regular Member woody in shetland's Avatar
    Join Date
    Feb 2008
    Location
    Shetland Islands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sxi

    Engine : 2.2 dti

    Year : 2002

    Default

    Sorry bigmac

  8. #8
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    The initial problems you describe all originate from the REC - Rear Electrical Centre in the boot.

    Have you checked that all your fuses in the boot are clean and securely fitted.

    The interior light, dipping mirror etc are all conected via a ribbon cable in the top right corner of the fuse board.

    The rear door kerb lights and rear door electrics are also controlled from the REC.

    So that is where I would start my checks.

    LED's flashing is quite normal - ideally the LED should be triggered via a relay circuit to overcome this.

    The boot light is - you guessed it, also controlled via the REC fuse board.

    Check to make sure that there are no broken wires or corrosion in the boot or connections... including the boot light unit.
    Last edited by Robsey; 2nd March 2012 at 01:30.

  9. #9
    Regular Member woody in shetland's Avatar
    Join Date
    Feb 2008
    Location
    Shetland Islands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sxi

    Engine : 2.2 dti

    Year : 2002

    Default

    Thanks Robsey, i'll definatly be checking those again now. I thought the likes of the auto dim mirror would be fed from the front and the ribbon cable fed from there but if it's the other way round i'll give it a more detailed check.
    Thanks Again

  10. #10
    Regular Member rich r's Avatar
    Join Date
    Feb 2011
    Location
    Selby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The mirror is part of the interior lighting system (because of the ambient lighting) and also needs to know if you're in reverse gear (so it takes a feed from the reverse lights), and so is the responsibility of the REC. All the interior lights are controlled from there, as well as the rear exterior lights obviously. Most of the interior excluding the dashboard in fact has it's fuses and connections at the REC.

    Double check the fuses there, as well as the ribbon cable connections. If the trouble started after you fitted the LEDs, maybe remove them for now as well until you've found the problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Gremlins/help
    By s2yob in forum Engine & Drivetrain
    Replies: 2
    Last Post: 7th November 2011, 22:42
  2. Electric mirror gremlins!!
    By Pecojess in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 8th April 2009, 18:36
  3. electric gremlins
    By Guyver1 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 5th January 2009, 12:11
  4. Electric Gremlins are sorted....
    By Signum_CDTI in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 10th January 2008, 21:52
  5. Gremlins
    By david173 in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 14th May 2006, 10:32

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •