User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Revs / Accel

  1. #1
    Regular Member LeylandRick's Avatar
    Join Date
    Jan 2012
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Revs / Accel

    hi all,

    My Siggy has had a camblet and water pump fitted on saturday, and since then it seems to want to run all by itself - lol

    it will quite happily go along at 20/30/40 in 3rd, 4th 5th gear without me pressing the gas pedal. It doesnt appear to be over revving. it will run along in 5th/5th at 40 mph in under 1000 rpm. if i press clutch to change gear the revs instantly drop off, no sticking at all. No cruise light on, can turn it on and off whilst in Night Rider mode (well may as well give it a name).

    any ideas.. could something have been flicked, knocked, whacked during the cam belt change that would affect...........

    cheers all

    Rick

  2. #2
    Regular Member Graham's Avatar
    Join Date
    Sep 2005
    Location
    Macclesfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Focus

    Trim : Titanium

    Engine : 1.6 TDCI

    Year : 62

    Mileage : 9K

    Default

    when sat at tick over, what are the revs then. ?

  3. #3
    Regular Member LeylandRick's Avatar
    Join Date
    Jan 2012
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    about 750/800 approx

  4. #4
    Regular Member Graham's Avatar
    Join Date
    Sep 2005
    Location
    Macclesfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Focus

    Trim : Titanium

    Engine : 1.6 TDCI

    Year : 62

    Mileage : 9K

    Default

    Sounds a tad high i think. Thought it was 650 - 700 rpm.

    Wonder if its idle control valve playing up?

    Need some more expert answers from other members thou.

    Sorry cant be more help.

  5. #5
    Regular Member Graham's Avatar
    Join Date
    Sep 2005
    Location
    Macclesfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Focus

    Trim : Titanium

    Engine : 1.6 TDCI

    Year : 62

    Mileage : 9K

    Default

    Quote Originally Posted by LeylandRick View Post
    about 750/800 approx
    Could be barking up the wrong tree, but have a read of this post.
    Hope im wrong.

    http://www.vectra-c.com/forum/showth...tickover+speed

  6. #6
    Forum Moderator John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Moved

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. revs low in neutral
    By dan21 in forum Engine & Drivetrain
    Replies: 8
    Last Post: 8th August 2012, 19:25
  2. 3k revs and thats it.....
    By johnaw in forum Engine & Drivetrain
    Replies: 12
    Last Post: 11th January 2012, 18:44
  3. revs
    By steelee in forum Troubleshooting
    Replies: 0
    Last Post: 17th November 2011, 23:02
  4. All revs no go!
    By Princess D in forum Engine & Drivetrain
    Replies: 40
    Last Post: 2nd November 2010, 00:11

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •