User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: ccr 2006 aux in mono only required

  1. #1
    New Member
    Join Date
    Jan 2012
    Location
    Bedfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default ccr 2006 aux in mono only required

    Hi,
    I listen to a lot of audio books on mp3. Ideally I'd like to use the VDA connector behind the glove box to feed the signal in.

    I appreciate that it is mono only, but that's fine for audio books.

    As I understand it the pins are as follows

    Brown, Pin 1, 12volt negative
    Black, Pin 4, radio mute
    Brown, Pin 7, Speaker negative
    Black, Pin 10, Ignition
    Red, Pin 11, 12 volt positive
    Blue, Pin 16, Speaker positive
    Grey/yellow, Pin 12, ???


    My questions are as below

    1. the radio mute cable is at 12v, do I switch this to GND to activate ? via 1K resistor?
    2. I assume I then feed the mono signal into pins 7 & 16 respectively?
    3. What is pin 12 for? (floats at around 2 v)
    4. do I need an additional relay? if so where does it go?

    cheers in advance

    Arron

  2. #2
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    I'm sure if you use the telephone plug you only get sound through the front speakers. There is a How 2 in the relevant section on how to fit a fully working Aux in for the ccr 2006.

  3. #3
    New Member
    Join Date
    Jan 2012
    Location
    Bedfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers, I read the how-to, but it is a bit overkill.

    Found that in my VW manual it said that the mute line is just shorted to ground.

    I have fitted a switch to control the phone mute and run a cable from pin 7 & 16 to the mp3 audio lead

    still not sure what pin 12 does

  4. #4
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    Yep - the telephone mute is simply shorted to ground

    Then I am sure there should be two wires for the telephone audio in..

    These will then produce the sound through the front speakers in mono as you describe.

    According to my pin-out,
    Pin 4 is the main radio ground (brown)

    I thought the telephone wires are in the little pins of the top connector
    Pin 34 = Telemute - Black (Block C pin 13)
    Pin 35 = Telephone Audio - Blue
    Pin 36 = Telephone Audio Ground - Brown

  5. #5
    New Member
    Join Date
    Jan 2012
    Location
    Bedfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Robsey, cheers for that. I guess the tele mute etc are carried from the Block C to the VDA connector behind the glove box.

  6. #6
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    I don't know about that, as I do not have that set-up, (mine is a fullCAN quadlock).

    but there is no reason why you cannot splice into the three wires that I mentioned, possibly nearer to the actual connector block just to be sure.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SOT-122 and Bury CC9060..Stereo or Mono??
    By showard in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 21st February 2012, 16:55
  2. Range display cd70 mono
    By TonyVectra in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 19th December 2008, 23:54
  3. CD70 Mono to Colour Screen
    By rjm_cdti150 in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 2nd July 2008, 12:24
  4. WTD: Pics Of Mono & Colour MID / Sav Nav
    By ccsnet in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 13th November 2007, 17:17

Visitors found this page by searching for:

ccr2006 aux

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •