User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: 2.0T problems

  1. #1
    Regular Member adierolfe's Avatar
    Join Date
    Feb 2012
    Location
    Corris
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default 2.0T problems

    Hi all. Bought the car today and need the problems fixing.

    -Can't open boot with keyfob or door buttons
    -Keyfob doesn't lock/unlock car. Light on fob comes on
    -Car alarm goes off when I unlock it.

    I'm hoping these are simple fixes. I'm sure there's more but cant think ATM.


    Intro thread

  2. #2
    Regular Member adierolfe's Avatar
    Join Date
    Feb 2012
    Location
    Corris
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Its a 2004 elegance 2.0T

  3. #3
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sounds like your key(s) need coding to the car mate

  4. #4
    Regular Member adierolfe's Avatar
    Join Date
    Feb 2012
    Location
    Corris
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    How do I do that? Car drives obviously.

    I did wonder if it was down to the door switches too maybe?

  5. #5
    Regular Member adierolfe's Avatar
    Join Date
    Feb 2012
    Location
    Corris
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    edit: double post.

    Sorry
    Last edited by adierolfe; 25th February 2012 at 21:49.

  6. #6
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Try synchronising the key with the car: unlock the driver's door by putting the key in the lock and turning it, then put the key in the ignition. Then try the buttons on the fob to see if they now lock/unlock the doors.

  7. #7
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yep what he said don't forget the alarm will go off lol
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  8. #8
    Regular Member adierolfe's Avatar
    Join Date
    Feb 2012
    Location
    Corris
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Rebellion View Post
    Try synchronising the key with the car: unlock the driver's door by putting the key in the lock and turning it, then put the key in the ignition. Then try the buttons on the fob to see if they now lock/unlock the doors.
    That half worked. I can now lock it.

    Still can't unlock or open boot though.

  9. #9
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Half worked? WTF? lol

  10. #10
    Regular Member adierolfe's Avatar
    Join Date
    Feb 2012
    Location
    Corris
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Rebellion View Post
    Half worked? WTF? lol
    Yeah. The fob now locks the car, just wont unlock it. However noticed that the red light only comes on when I press the lock button. Faulty fob too?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. z18xer vvti, problems, problems
    By gstore in forum Engine & Drivetrain
    Replies: 15
    Last Post: 20th April 2012, 13:33
  2. 1.8 vvti problems, problems problems!!!
    By gstore in forum Petrol Engine related
    Replies: 8
    Last Post: 3rd March 2012, 01:31
  3. crusie control problems, anyone had similar problems?
    By rozzer2006 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 2nd October 2011, 21:20
  4. GSi problems
    By Piemyster in forum Engine & Drivetrain
    Replies: 22
    Last Post: 27th July 2011, 20:11
  5. 1.9 cdti auto problems problems
    By trigger in forum Engine & Drivetrain
    Replies: 2
    Last Post: 28th September 2009, 17:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •