User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 34

Thread: v6 cdti turbo gone?

  1. #1
    Regular Member
    Join Date
    Feb 2012
    Location
    cleveland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default v6 cdti turbo gone?

    hi.i was in 4th gear.foot down at about 3000rpm and turbo just went off. any ideas please?

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Any fault lights? Did it only do it once? Bit more info please.
    Now I need a turbo to keep up!

  3. #3
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Not very much info to go off mate.

    First off was car upto temp?

    Any lights? Limp home mode?
    Smoke?

    Do you have boost until this point? Is it ok now?

  4. #4
    Regular Member
    Join Date
    Feb 2012
    Location
    cleveland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Sig View Post
    Any fault lights? Did it only do it once? Bit more info please.
    not fault lights. done it on way home.had to travel about 5 mile with no turbo at all. but after been home and left to settle i started car up and everything back to normal? no smoke either?

  5. #5
    Regular Member
    Join Date
    Feb 2012
    Location
    cleveland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Critch View Post
    Not very much info to go off mate.

    First off was car upto temp?

    Any lights? Limp home mode?
    Smoke?

    Do you have boost until this point? Is it ok now?
    hi mate. yes the car was up to temp.no lights.no limp mode.i had boost upto about 3-3500 rpm then it just went.had to finish journey with nits ok now but surely something not righto turbo.

  6. #6
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    How do you know the turbo was not operating?
    I can hear mine in lower gears from 2000rpm to about 3500rpm
    However in higher gears and higher revs it is almost impossible to hear

    Equally, if you are driving at constant revs then it should be switching off
    You can hear it switch on / off / on / off, as required on cruise control at low speed

  7. #7
    Regular Member
    Join Date
    Feb 2012
    Location
    cleveland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by m8internet View Post
    How do you know the turbo was not operating?
    I can hear mine in lower gears from 2000rpm to about 3500rpm
    However in higher gears and higher revs it is almost impossible to hear

    Equally, if you are driving at constant revs then it should be switching off
    You can hear it switch on / off / on / off, as required on cruise control at low speed
    well there was just no pull,power,speed. in any gear. i couldnt hear turbo in lower gears either. was nothing coming from turbo

  8. #8
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by broad View Post
    well there was just no pull,power,speed. in any gear. i couldnt hear turbo in lower gears either. was nothing coming from turbo
    In post #1 you advised you were in high gear and high revs
    So which is it?

    As above, it is easy enough to check when accelerating from 1st to 3rd gear
    The turbo can easily be heard between 2000 rpm and 3000rpm, however above that it cannot typically be heard
    If you are driving at a constant speed it may already have switched off

    Lack of power does not neccesarily mean the turbo has switched off, it could be another issue

  9. #9
    Regular Member nutron's Avatar
    Join Date
    Jul 2005
    Location
    South Central England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : very

    Engine : Z19DTH

    Year : Nosey

    Default

    If the ECU backs off the fueling, the turbo also will not spin up. If there are no fault codes, it could become a very difficult fault to chase.

  10. #10
    Regular Member rockafella8587's Avatar
    Join Date
    Nov 2011
    Location
    Akrotiri, Cyprus
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Would the DPF have been doing a regen? The car will lose power during this then return to normal afterwards. Im not sure if you have a DPF tho?

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. sri v6 cdti turbo?
    By broad in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 21st February 2012, 22:19
  2. Turbo gone cdti
    By challc in forum Engine & Drivetrain
    Replies: 3
    Last Post: 19th November 2011, 21:56
  3. cdti 150 turbo
    By paul wingnut in forum Engine & Drivetrain
    Replies: 1
    Last Post: 22nd January 2010, 20:11
  4. turbo lag with my 3.0 sri cdti
    By kie h in forum Engine & Drivetrain
    Replies: 5
    Last Post: 16th October 2007, 15:20

Visitors found this page by searching for:

v6 cdti hesitant acceleration site:www.vectra-c.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •