User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Battery Drain

  1. #1
    New Member
    Join Date
    Jul 2010
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Hatchback

    Engine : 1.8 16V Sri

    Year : 2002

    Default Battery Drain

    Hiya. My battery kept draining for over half year. Got the fan belt replaced, new battery fitted, alternator tested and non of that worked. Finally i've took my car to autoelectrician next day he phoned me that the drain is in my electric windows. He sais that the ECU is giving constant power to the windows that what's draining my battery. Now he wants to connect the windows to ignition so they will only work with ignition on. I don't really want to get this done cause i love my car and it's not the way it should be. Bridge windows on ignition ??? I will loose my remote control functions. Don't like that idea... There is a problem somewhere but i don't think that's the ECU. Any ideas ???

  2. #2
    Regular Member Al 22 dti's Avatar
    Join Date
    Mar 2011
    Location
    pontefract
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 57 zafira 1.9 cdti design

    Trim : design

    Engine : 1.9 cdti

    Year : 2008

    Default

    http://www.ebay.co.uk/itm/25894-Maxw...ht_2111wt_1398

    try something like this to see for yourself... then you might be able to pinpoint the drain

    al.

  3. #3
    Regular Member
    Join Date
    Jul 2010
    Location
    stourbridge
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could just be the battery. I had problems starting after parking up for a day or two. I went through the usual logical checks for currrent drain- boot light, radio, then had alternator failure so got it replaced thinking that had been the cause, no good, got a new battery and wallah! Cured!

    I like the idea of the tester as previously posted though.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Battery Drain
    By Alistair123 in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 27th October 2012, 14:11
  2. 19 amp battery drain
    By jimbobling in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th March 2011, 19:55
  3. CD 70 Battery Drain
    By davey9dollars in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 28th March 2010, 22:05
  4. Battery drain
    By daveg8843 in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 24th October 2007, 22:04
  5. Battery Drain? any advice please
    By thewww2 in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 1st December 2006, 22:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •