User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: help strange noise after cleaning out side throttle body

  1. #1
    Regular Member 6009tristanb's Avatar
    Join Date
    May 2011
    Location
    bispham, blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default help strange noise after cleaning out side throttle body

    i cleaned the out side of the throttle body today and since then noticed what i can only say sounds like a kettle and its giving a slight misfire and since then it use to tick over at 0.3gal on trip now 0.4gal i did remove the 3 bolts as i was going to clean plugs untill i found out that one of my kids has nicked half my tools so all i did was put the 3 bolts back in and cleaned out side and top of engine
    [ame="http://s1210.photobucket.com/albums/cc410/6009tristanb/?action=view&current=VIDEO0007.mp4"]VIDEO0007.mp4 video by 6009tristanb - Photobucket@@AMEPARAM@@file=http%3A%2F%2Fvid1210.p hotobucket.com%2Falbums%2Fcc410%2F6009tristanb%2FV IDEO0007.mp4@@AMEPARAM@@file=http%3A%2F%2Fvid1210. photobucket.com%2Falbums%2Fcc410%2F6009tristanb%2F VIDEO0007.mp4[/ame]
    Last edited by 6009tristanb; 23rd February 2012 at 15:18.

  2. #2
    Regular Member VVT-i-MATT's Avatar
    Join Date
    Feb 2012
    Location
    Calne UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like air is getting out somewhere. Maybe wrap tape around the join, and see where it's blowing.

    When you move the unit it goes away. I would start by looking at the join.


    Not sure about the misfire though. I thought it either happened or it didn't... didn't think you could have a slight one! :/

  3. #3
    Regular Member 6009tristanb's Avatar
    Join Date
    May 2011
    Location
    bispham, blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It seems to of stopped the misfire now but seems like its running on choke constantly I think I've cleaned the seal off it tbh I'm thinking to take throttle body off and reseal the part that seems to be leaking

  4. #4
    Regular Member VVT-i-MATT's Avatar
    Join Date
    Feb 2012
    Location
    Calne UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    What exactly is the bit you are pushing on in the vid?

    If the engine is getting to much air it will compensate by adding more fuel to a point, to get the mixture and burn right, but I think that if that is the idle valve (if your engine has one) it may have stuck open as if the engine is in a permanent state of "cold start". It happened on my Disco after I cleaned it.... I know different car, but the symptoms are the same...

    I would remove it, check it over, clean it and reseal it, see what happens.

  5. #5
    Regular Member 6009tristanb's Avatar
    Join Date
    May 2011
    Location
    bispham, blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by VVT-i-MATT View Post
    What exactly is the bit you are pushing on in the vid?

    If the engine is getting to much air it will compensate by adding more fuel to a point, to get the mixture and burn right, but I think that if that is the idle valve (if your engine has one) it may have stuck open as if the engine is in a permanent state of "cold start". It happened on my Disco after I cleaned it.... I know different car, but the symptoms are the same...

    I would remove it, check it over, clean it and reseal it, see what happens.

    not to sure what it is but its bolted to the side of the throttle body on a 3.2
    i used a degreaser to clean the top of the throttle body as it was very dirty i wonder if its just a simple thing as the dirt was keeping it sealed will go out and see if i can reseal it

  6. #6
    Regular Member 6009tristanb's Avatar
    Join Date
    May 2011
    Location
    bispham, blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    right been out took throttlebody off had a look at gasget and their was a little bit dirt on the gasget so cleaned it all put a bit of sealent on it and also sealed up the part at where the noise was coming from
    put it all back together car now ticks over at 0.3gal and revs gone back down to 550 ish
    so i think its fixed will know more tonight once the engine is cold and i can see how its like then

  7. #7
    Regular Member VVT-i-MATT's Avatar
    Join Date
    Feb 2012
    Location
    Calne UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Nice one...

    Yeah I guess the overnight stand will tell, but it's looking hopeful so far..

    It's always nice when I fix something like this.... gives me a little sense of satisfaction..

    Thinking of doing a G/B oil change at the weekend, lets hope I don't get any "whistling" from that!

    Matt

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Spanner Light After Cleaning EGR & Throttle Body
    By john506 in forum Engine & Drivetrain
    Replies: 12
    Last Post: 5th September 2011, 18:53
  2. Spanner Light after Cleaning Throttle Body
    By john506 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 28th May 2011, 20:30
  3. Cleaning of Throttle body EGR & new Sparkers
    By Sean-2.2Direct in forum Engine & Drivetrain
    Replies: 31
    Last Post: 1st July 2010, 06:33
  4. Cleaning Throttle Body, 2.0T
    By sriturbo in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 16th July 2009, 20:24
  5. Cleaning throttle body?
    By biggiepop in forum Engine & Drivetrain
    Replies: 2
    Last Post: 20th November 2008, 01:47

Visitors found this page by searching for:

vectra c 3.2 throttle body cleaning

clean idle valve vectra c 3.2

throttle body noise after cleaning

buzzing from throttle housing area when cold vectra c vvt site:www.vectra-c.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •