User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Battery Drain? any advice please

  1. #1
    Regular Member thewww2's Avatar
    Join Date
    Mar 2006
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Battery Drain? any advice please

    How long would you expect to be able to leave your car before the battery goes so flat that the car will not start , i had a new battery fitted to my 04 elite because it has gone flat a few times when left for a week without being driven, does anybody else on here leave their car for that sort of time and have battery problems, i suspect something is draining the battery i read somewhere about the radio/cd player having a problem causing the battery to go flat, my old vectra "b" could be left for a couple of weeks with no problem.
    thanks for any suggestions
    John

  2. #2
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had a battery replaced under Vx warranty as it wasn't holding it's charge as well as it should. Car wouldn't start if I'd been cleaning the car and had the doors open for a while (with interior lights on), or car had sat on the drive for a while etc. Vx checked it with their gizmo and it was showing as faulty - replaced it and has been fine ever since, bar one little glitch. Came to car one morning (after car was left overnight) and it was dead as a dodo. AA came and ran full diagnostics on the car/battery and battery was absolutely fine (once charged again) and nothing was draining the battery at that point - so remained a mystery!

    There should normally be no problem with leaving the car for a week, or more, and it starting with no problems.

    You still had the problem since the new battery?, or has it been okay since?

    D

  3. #3
    Regular Member Geoshaw's Avatar
    Join Date
    Mar 2006
    Location
    Armadale (West Lothian)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I regularly leave my car parked up for a week at a time, when I'm on-call for my work.

    Starts everytime though, not sluggish or anything either.

  4. #4
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    what radi8o do you have ?

  5. #5
    Regular Member thewww2's Avatar
    Join Date
    Mar 2006
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yes duncan the battery was flat again this week when i went to use the car (the new battery was fitted about a month ago), it had stood for about two weeks and had done a 400 mile run just before i parked it up so it should have been well charged, my radio is the radio / cassette / 4 disc changer i have forgot the model number on it.

  6. #6
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    they have had a few probs with them comeing on on there own over night and flatening the battery .......try putting the sound up really high so if it is the radio you can hear it come on in the night while you are tucked up in bed lol ............

  7. #7
    Regular Member DennisTheMenace's Avatar
    Join Date
    Feb 2006
    Location
    Dorset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The body control unit should shut everything down , you could try the reset thing by disconnecting the battery for an hour to reset everything , other than that get a multimeter and see how many amps are being drawn from the battery with the car locked up .

  8. #8
    Regular Member thewww2's Avatar
    Join Date
    Mar 2006
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for that benny i dont think my mum's neighbours would be too happy with the radio coming on in the middle of the night and its three miles away from where my house is, i was toying with the idea of disconnecting the radio next time the car is not going to be used for a week or two i might try that.

  9. #9
    Regular Member Orka The Porka's Avatar
    Join Date
    Oct 2006
    Location
    North Rochford (The Posh End)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Very unlikely it would be the radio, the only time it would be that is if a wrong size fuse was put in. I would suggest that if the car is in warrenty then take it to VX to check.

  10. #10
    Regular Member cameraman's Avatar
    Join Date
    Sep 2006
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Left mine flast yearor over 2 weeks near Gatwick in damp October, started no trouble & it had the same stereo you desribed, alarm on as well, battery would have been well over 2 years old too.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Battery Drain
    By Alistair123 in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 27th October 2012, 14:11
  2. Battery Drain
    By Gabonz1 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 24th February 2012, 22:16
  3. 19 amp battery drain
    By jimbobling in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th March 2011, 19:55
  4. CD 70 Battery Drain
    By davey9dollars in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 28th March 2010, 22:05
  5. Battery drain
    By daveg8843 in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 24th October 2007, 22:04

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •