User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: fuel trim fault

  1. #1
    New Member
    Join Date
    Feb 2011
    Location
    glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Angry fuel trim fault

    hi all ,hope some of u have an idea whats im or my garage is doing wrong,my o2 sensor went on and off for ages and finally got round to changing it,car ran like new.went and put £20 of petrol in,as soon as i started it the eml came on,when checked it displayed saying it was the air flow meter sensor,,changed that and and now the car keeps cutting out from cold,it starts ,runs for 30 seconds then stalls,takes about 3 turns of the key to get it to run,ive changed the following but still no joy.
    air flow meter sensor.
    coil pack
    new plugs
    new temp sensor.
    all pipes taken off and blown through with airhose
    injecter cleaner into tank then fresh petrol.
    after i put the fresh petrol in it has full power through gears and doesnt stall whn im stopping,its only playing up from cold,i used to be able to start it and it would tic over no probs,now it dont,it displayed a fuel trim fault but got it reset and its not came back on but u can smell its running not the way its suppesed to,any info would be apprecieated,,cheers
    forgot to say,its a 2002 vectra c 1.8 petrol,i thankyou
    Last edited by jockyboy38; 21st February 2012 at 20:13. Reason: forgot to ad car details

  2. #2
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    You possibly have an air leak

  3. #3
    New Member
    Join Date
    Feb 2011
    Location
    glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    thought of that but checked all pipes and all good so they gona get a better airflow meter,u can buy to kinds and i bought the cheeper one,still running rough so gettin bosh one and if that fails they checking timming incase its jumped a tooth,failing that,need to call in tech2 guy,funny thing is it stalls when ticking over but its like **** of a stick in all gears,no loss of power,,,head ******* to be honest,

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 9th September 2012, 18:06
  2. fuel trim bank 1 & 2 and misfire due to low fuel
    By shaunft in forum Engine & Drivetrain
    Replies: 7
    Last Post: 30th August 2012, 15:40
  3. Fuel gauge fault???
    By Mads in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 8th April 2012, 20:56
  4. Fuel trim malfunction
    By tommyk999 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 20th June 2009, 15:32
  5. emission light and fuel trim bank 1
    By pipamish in forum Engine & Drivetrain
    Replies: 7
    Last Post: 20th June 2008, 21:44

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •